跳转到主内容

Device and repair information for the 60" LED HD TV by Samsung released in 2013, model number UN60FH6003FXZA.

193 个问题 查看全部

Fuse on Samsung 55" TV power supply blows immediately when plugged in

tl;dr: How can I a troubleshoot a disconnected Samsung TV BN44-00503A power supply board that blows a replacement fuse as soon as power is applied?

I have a Samsung 55” TV (UN55ES6150) which made a popping noise and shut down.

I opened it, and found that the 250V/5A ceramic fuse on the power supply board (BN44-00503A) was blown.

I replaced it, but the new fuse blew the moment the set was plugged in, so the fuse blowing was not a fluke.

So, I replaced it again, and disconnected all cables from the power supply board before plugging the set in, but it still blew immediately.

I’d really like to fix this set, and I’m handy enough with a soldering iron, multimeter and safety issues.

I realize I could go shopping for a new power supply board, and I’m not against that, but I wouldn’t mind taking a shot at fixing this one.

Any suggestions for troubleshooting this type of power supply board?

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

2个答案

已选择的解决方案

Hi @bland328 ,

Trying to recollect if the fuse ID on the board has a T or S in it, (or even on the fuse end caps). T stands for Timed, S for Slow. It depends on the manufacturer how it is designated.

If it does then it is a slow blow fuse and did you replace the fuse with a same type of fuse i.e. a 250V/5A slow blow fuse?

A standard fuse will most probably blow straight away due to the current inrush when you first turn on the power, that is why a slow blow fuse is needed (if it is the case), it will hold for long enough until the high transient current flow is over.

If it still blows with a slow blow fuse, then with the power totally disconnected, connect an Ohmmeter between the output side of the fuse and the neutral leg of the power input or chassis earth,(the input side of the fuse should connect to the active leg of the power input) and make sure that there is no s/c reading or even very low Ohms. If there is you may have to start doing point to point testing with the Ohmmeter, tracing the tracks from the output of the fuse through the diode stack etc to find out why there is a low Ohms (or s/c) connection from active to neutral.

It gets confusing as you go deeper into the circuit as there are a lot of parallel paths which will reduce the resistance measurement so you may have to start disconnecting one leg of a component from the board, in the path that you’re tracing and test again.

I did find a schematic for a BN44-00501A which may be close enough to be of some help. Don’t take it as gospel though because the circuit and the component values may be totally different etc, but it may be helpful if the circuit on your board looks nearly the same.

Welcome to the world of fault finding in electronic circuits without the aid of the correct schematic diagram ;-)

这个答案有帮助吗?

得分 3

评论:

@jayeff, thanks for the quick and thorough response, and for the schematic, as well!

I don’t see any meaningful (to me, anyway) labeling on the fuse end caps, The fuse labeling on the board is "T5.0AH/250V", which I gather means it is indeed a slow-blow fuse.

And what I installed are not slow-blow fuses. Oops. Live and learn.

I’ll order some new fuses and post my results here. Thanks again!

完成的

Hi @bland328 ,

The T does indicate that it is a slow blow fuse.

It still might blow with a slow blow fuse installed but at least you know that the correct type of fuse was in circuit.

If it doesn't blow with the slow blow installed, then it may be have been a case of fuse fatigue with the original fuse, especially if it all works when you connect everything back up again

One step forward ;-)

完成的

I have the same problem. The fuse is not grounded and it is a slow blew fuse.

There is some thing else that load the fuse to make pass high current which is really difficult to find without schematics. .

完成的

Hi Benjamin Abraham,

So the schematic in the link in the answer above was of no help then?

完成的

brain never posted your findings and now I have the same problem. I installed a regular fuse not a slow

blow and it blew right away. After installing the correct fuse did it work?

完成的

显示更多的5条评论

添加一条评论

make sure its not the power outlet thats not blowing it too

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Brian 将永远感激不已
浏览统计数据:

过去的24小时: 13

过去的7天: 122

过去的30天: 635

总计 31,410