跳转到主内容

The ASUS Eee PC 1008Ha is a small netbook released in 2009 with a 10.1 inch display.

3 个问题 查看全部

netbook does not turn on after memory change

I’m a computer technician

I changed the memory of 1 GB of RAM for 2 GB.

The Netbook started, but when I tried to start it again it will not startup, nor turn on the LEDs.

I tried with battery it did not start. When I turn on the charger, I hear a soft sound as if I were passing energy

What could it be? Thanks a lot for the help

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

2个回答

最有帮助的答案

The leds not lighting would normally lead me to think there is a power supply issue, but this is a laptop with an external power brick. In this case I believe you have damaged a component somewhere on the main board, most likely with ESD during disassembly. The screen lighting once after you put it back together and not coming on again supports the idea that something important blew out.

Sorry bud.

这个答案有帮助吗?

按维修分数 1

评论:

What is debug_con ?

i think the problem is in a ASUS Eee PC 1008ha Power Board Module

添加一条评论

Are you sure you installed the correct RAM module? Crucial 2GB DDR2-800 SODIMM

Are you sure you didn’t damage one of the wires or ribbon cables as it got caught the sheet metal or screw?

At this point I think you’ll need to go back to the 1 GB module to see what happens. Did it work?

这个答案有帮助吗?

按维修分数 0

评论:

I agree with trying this. When you swapped the ram did you take ESD precautions?

I tried it, it does not start, nothing works or leds nothing works, I already checked the cables and everything is connected as it should be I disassembled many and many and it had never happened to me, I did not use the crucial one, but the samsung 800

This is not the easiest system to change RAM as you need to take so much of the system apart.

Clearly, something got damaged in the process. I think you'll need to find someone with deeper skills locally to help you.

Dan To be honest was not the hardest I changed the ram, my whole life made repairs and this never happened, it's strange because all the cables appear to be in good condition and well connected, it might be the button that does not start but I think the leds lit

Hi,

Did you try the old RAM back in there to see if it still worked? You didn't say

显示更多的1条评论

添加一条评论

添加你的答案

ricalmeida96 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 79