跳转到主内容

Device Page for VtechCS-6719-16

5 个问题 查看全部

I get no Dial Tone, cannot answer or reject calls. Why?

My phone line is fine as I can use a corded landline phone and I have dial tone and can make calls ,receive and reject calls. On this VTechCS6719-16 though, When I pick up the phone and press the green “talk” button, the “In Use” light on the base station lights up, but i hear no dial tone at all.

When I call this number with my mobile phone, the cordless phone rings . I press the green button to answer and the LCD switches to the call time counter…00:00 - 00:01 etc..but the “phone is still ringing” on my mobile phone earpiece, which means the cordless phone didnt really answer the call…same problem with the red button and call rejection. Cannot reject calls..The phone ringer gets muted and when placed back in the base, it starts ringing again..

I have tried “resetting” the phone, as per Vtech Customer Support instructions, i took out the batter, and disconnected the base station from the power supply..for a few minutes and de registered and re registered the handset with the base. The key tones etc work and the phone speaker works fine so I dont think its a speaker issue..

PLEASE HELP.

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

1个答案

已选择的解决方案

Hi,

Has this phone worked OK before in situ or is this a new phone connected to the line?

Can you try a different cord between the base station and the telephone socket?

Not trying to be smart here but have you set the Date and Time in the phone (as per the User guide before first use instructions)

If none of these things work either and given the tests that you have performed you either have a faulty phone or base station.

Get it replaced under warranty if it is a new phone.

这个答案有帮助吗?

得分 2

评论:

Has worked before.

Tried different cord.

Tried with date and time set

Tried on speaker mode as well..

No change.

完成的

Hi,

I assume that there are no "messages" showing on the display, such as "unable to call" etc.

Given what you've said earlier it seems as though the handset is communicating with the base station OK but that the base station is failing to extend the phone line through to the phone, both on o/g and i/c calls. So I'd suspect a problem with the base station.

Was there a power failure or thunderstorm perhaps before the phone stopped working?

Have you checked that the power adapter for the base station is supplying the correct voltage to the base station? Funny things can happen when you have power supply problems.

完成的

添加一条评论

添加你的答案

Zachariah Mathew 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 7

过去的30天: 57

总计 6,035