跳转到主内容

A general-purpose audio device that transmits low audio frequencies to your ears.

22 个问题 查看全部

Amp powers on but no output from sub

This is a low profile amp with the sub built in. The Blaupunkt GTHS80 to be specfic.

Just a small 8 inch to fill out the empty space my stock speakers left behind.

I know this isn’t a ground or power issue because it worked for half a day after I installed it, there have been no changes to the head units settings or the wiring since.

How it happened:

I drove my car, with the sub working, turned the car off and didn’t notice anything unusual. A few hours later when I needed to use my car again, I noticed the sub was no longer working. There were no odd noises or inconsistencies upon starting the car, just simply no output. The amp still receives power with a green light that is not dim in the slightest, the red protection light is not lit, and the remote level control knob still receives power as well.

I have tested the ground at 3 separate points on the chassis that aren’t painted, same result, power, but no output. I have checked the fuse on the amp, on the head unit, and the inline fuse near the battery, all are pristine. I have tested different RCAs only to have the same result. I have it mounted to the back of the seat as it is in a 2000 Ford Focus Wagon, I have taken it off the seat and tested it unsecured on the off chance it was grounding with the steel the brackets were screwed in to and somehow affecting anything.

I am very new to this world, and I did have friends who are experienced help with the install and take a look, to no avail. We’re really at a loss.

I really don’t want to have to return this thing. Any ideas would really be appreciated.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

最有帮助的答案

Next step in troubleshooting would be to provide a known good audio signal to the sub when the car is on (and the sub’s power light is lit). You can use an audio output cable connected to an iPod or your phone, for example. If the sub works with an alternate audio source, then you know the issue is either the connections between the sub and the head unit or an issue with the head unit itself. If the sub still doesn’t work with an alternate audio source, then the issue is probably with the sub’s internal amp which wouldn’t be an easy fix. The internal amp can be defective even without the protection light going on.

这个答案有帮助吗?

得分 1
添加一条评论

添加你的答案

Grant Abell 将永远感激不已
浏览统计数据:

过去 24 小时: 1

过去 7 天: 10

过去 30 天: 36

总计 10,015