This laptop has an Intel Celeron Processor with a 15.6" screen, 4 GB of memory, and a 500 GB HDD. It may be all black or have a white shell with black edging.

9 个问题 查看全部

ASUS Laptop boot problems

I have an asus laptop. I got windows 8.1 on it. One day, when i tried to turn it on, it said preparing automatic repair, followed by a black screen(but it was still on). I left it on for 2 days, and decided to manually shut it down. The problem persisted. One day, after many tries, i got access to it. Then i tried setting up windows 7, in hope that it was just a problem with windows 8.1. It wasn't. When windows 7 was installing, it needed to restart. When it did, it took me to a screen with the boot manager, now having two options. Windows setup, and windows 8.1. When it went to that screen, I let it automatically go on windows setup, which was highlighted. It froze at the screen where it said starting windows with the logo. After waiting a while, i manually shut it down. Now, i couldnt access anythingn except the "aptio setup utility" when i press f2 on boot. Ive tried booting it with a flash drive(i have no discs) that had windows 8.1 setup. It didnt boot it. I also tried with windows 7 and same outcome. I was able to boot a linux mint cinnamon. It didnt work for any other os i tried. When i tried to boot with windows 8.1, 7, and linux i burned the iso to the flashdrive. If anyone knows the problem, please tell me. I have been trying to solve this for over a month

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 1
添加一条评论

所有超过US$100或包含 Pro Tech工具包的订单免费送货!

浏览我们的商店

4个回答

This sounds like it might have some bad sectors on the HDD. In BIOS you should be able to have it run a check on the health of the HDD.

这个答案有帮助吗?

按维修分数 0

评论:

how do i do the check of health?

添加一条评论

Hi , We need to first fix the Boot Record then check and fix hard drive errors.

1.Make sure you can boot to your Windows 7 installation usb drive.

You have to go in bios to security option then disable USB security so it will be able to boot to USB drive, then go to boot options and add New boot option that will be the USB, then make it boot option 1.

Block Image

Block Image

2. Restart the computer with the optical disk or USB drive inserted and boot to it. Press any key when prompted to boot to the Windows USB.

3. At the language and keyboard selection screen press Shift+F10 to open a Command Prompt. You should see X=Sources>, now type bootrec /fixmbr, it will say completed successfully. Stay at the command prompt, now on to the check disk

4. What is usually the system C drive may not be here because if there is a system reserved partition it will occupy C instead. To find out type Dir C: and if it says “C is System Reserved” try Dir D: and so on until you find the drive with Program Files, Users and Windows folders.

Block Image

5. Now you know the assigned letter for the system drive you can run Check Disk

At command prompt X=Sources> type the letter of drive you found in previous step, example X=Sources>d:

You should see this now D:\> type chkdsk d: /f

You should see this D:\>chkdsk d: /f then hit enter to fix hard drive

If it says do you want to force dismount answer YES

If all goes well you should now be able to do a clean windows install

Have a great day

这个答案有帮助吗?

按维修分数 0

评论:

OK, so I have the windows 7 installation on my flash drive. I can't boot with it though. Maybe its because I'm dual booting? I tried turning off fast boot in the BIOS, but it wont show up as an option for booting, and wont boot automatically.

You have to go in bios to security option then disable USB security so it will be able to boot to USB drive, then go to boot options and add New boot option that will be the USB, then make it boot option 1

i dont see any usb security under the security tab, is it the secure boot control?

That is probably it, secure boot control, you should be able to disable it, may be a little different than how I explained it, just as long as you can boot to USB drive.

it didnt let me boot it, even though i turned off secure boot control, i looked up alot of things and none worked, i believe it worked when i was getting linux mint so idk

显示更多的1条评论

添加一条评论

I got this from Eassus.

"Upon the 'Preparing automatic repair' window, press-and-hold Power button 3 times to forcefully shut down the machine. The system will enter boot repair page after 2-3 times of reboot, choose Troubleshoot, then go on to Refresh PC or Reset PC."

Of course, some data may be gone, and you may come across some problems but you can read the entire article here: https://www.easeus.com/resource/fix-prep...

这个答案有帮助吗?

按维修分数 0

评论:

this doesnt work, maybe because im dual booting?

添加一条评论

Hi

Just go to bios and make csm enable

After that save and try

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Rokpoko 将永远感激不已
浏览统计数据:

过去的24小时: 11

过去的7天: 52

过去的30天: 228

总计 3,217