Skip to main content

GSM version of the fourth generation of iPad released November 2, 2012. Model Number A1459 / 16, 32, or 64 GB

50 个问题 查看全部

Locked on white Apple loop after restore

So I've tried to download the IPSW and install under DFU mode, no success.

I've tried to plug in the phone jack as suggested in another post, no success.

I've also tried the hairdryer trick to heat up the SIM chip tray aperture that was mentioned somewhere else, still wouldn't work.

And of course I tried different cables and different USB ports - I had used the same cable and USB port to restore my iPhone minutes early to check that everything was fine and it was.

Nothing worked, iPad remains stuck at about 75% and show error 50 when recovering… Could it be some hardware issue and if so, how to fix it…?

Update (03/07/2018)

Gave up, will sell it for parts...

Any way of figuring out the capacity (Gb) with the serial number?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

1 Answer

try to use a different computer

Was this answer helpful?

Score 0
Add a comment

Add your answer

Carlos Ferrari will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 26