修理您汽车上的喇叭 音响 CD唱机 插座

143 个问题 查看全部

Buzzing sound from cd tray

Hi all,

So I just tried to install an AUX cable in my OEM Panasonic W58814. Bought this one: https://www.ebay.com/itm/262224036269

Disconnected battery and installation seemed physically ok with the cable fitting ok in the empty cd changer port, but now the stereo isn't coming on at all. Display is blank, no response when pressing buttons. The small light on the little AUX box isn't lit up either.

The only thing happening is a buzzing sound from the stereo every second or so after turning the car on. It sound just like the (empty) cd tray is checking for a disc or something, so the stereo seems to be getting power at least. Naturally, I unplugged the AUX cable and put everything back together again, disconnecting the battery for a few seconds.

No joy. Still just the buzzing sound from the cd tray.

I'd greatly appreciate your thoughts on this one. Incredibly annoying.

EDIT:

Found someone else with the exact same problem. Unclear if/how they solved it.

https://www.youtube.com/watch?v=wTfat93x...

https://www.youtube.com/watch?v=dFqnUSFl...

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

Also, the car is a 2006 Toyota Corolla, so perhaps it is old enough that the radio actually does work like that (reset by disconnecting the battery)?

添加一条评论
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3个回答

已选择的解决方案

It turns out there was some corrosion on the pins in the port for the power cable. Cleaned it with some oxide spray and all is well, aux adapter working and all!

这个答案有帮助吗?

按维修分数 0
添加一条评论

Did a bit of digging and found that if you have the Navi system radio or factory DVD system, that adapter won't work.

Also check the fuse at the back of your radio. Pull it to check.

There is no point removing the battery cable to try and reset the radio. They don't work like that anymore.

The vehicle does a system check and as long as that is the OEM radio it was shipped with, it will work. (as long as it is broken.) You can even pull the radio out and leave it out for a week, the car will still recognise it and work.

这个答案有帮助吗?

按维修分数 0
添加一条评论

There is a Trip/Navi button, but I believe all W58814’s have that button, and this adapter is supposed to be compatible with w58814.

I’ll have a look at the fuse, didn’t know there is one back there. Next to all the ports? Either way, wouldn’t a blown fuse mean that the unit wasn’t getting any power, ie the “disc checking”/ejecting sound wouldn’t be there at all?

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Simon 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 13

过去的30天: 38

总计 219