The Dyson V8 Absolute can be identified by its model number: 214730-01. It’s a cord-free, hassle-free vacuum released in April 2016. The Dyson V8 Absolute comes with HEPA filtration and up to 40 minutes of the most powerful suction.

6 个问题 查看全部

it only stays on for 10 seconds... and turns itself off. help?

its fully charges. stays on for 10 seconds and turns itself off.

I tried leaning the filter (a few times) and nothing...

help?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1
添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

3个回答

已选择的解决方案

Hi,

As you have already tried cleaning the filter it may also pay to check that if there are any accessories connected that it works OK with these removed, especially any spinning brushes, as these can get clogged easily and cause the vacuum to shutdown

If it still doesn't work Ok then it may be that the battery is failing to hold its' charge.

How old is the vacuum cleaner?

Most Dyson vacuums carry a 2 year warranty. Check the warranty statement (usually found in the User guide) to see if it is the same for your location. Verify the purchase date as per the sales receipt and if the warranty is still valid, contact Dyson as shown in the warranty statement, about making a claim for a warranty repair or replacement.

If it is out of warranty then replacement batteries are available online. Just search for Dyson V8 Absolute battery for suppliers.

Here is a link to the ifixit Dyson V8 Absolute Battery Replacement guide, which may be of some help.

这个答案有帮助吗?

按维修分数 2
添加一条评论

Dyson decided to sent me a new battery pack. Got it replaced and recommended 5 hours charging time prior putting it to use. Keep you posted with the outcome shortly.

Update (09/13/2018)

Dyson V8 Absolute vacuum issue fixed. Item under warranty and the problem seems to go away after replacing new battery pack supplied by Dyson. Battery replacement procedure easily found on youtube.

这个答案有帮助吗?

按维修分数 0
添加一条评论

This is exactly what happens to mine. My fix takes 30 secs with no tools. Dyson go through 3 instructions then tell you a new battery is needed if nothing works. I find this strange as it works well for 10 secs and then complete cut out. But before you do this, my fix worked on mine 3 times now as the problem occurs every couple of months. Go to charging point unplug it from Mains. Reconnect and put dyson on charge point then press the trigger on the dyson for 15-20 secs. Nothing happens but when I take it off charging point Dyson is back to normal

这个答案有帮助吗?

按维修分数 0

评论:

Before you try my suggestion above! First the filter should not just be cleaned under a tap but take it apart and completely clean it out. Running it under the tap will not properly get all the gunk out that is stuck to the inside of the filter. This will no doubt be the root cause of the issue

添加一条评论

添加你的答案

annie coldbeck 将永远感激不已
浏览统计数据:

过去的24小时: 23

过去的7天: 185

过去的30天: 867

总计 3,790