跳转到主内容

Samsung's robotic vacuum featuring Wi-Fi connectivity. Model number: VR2AM7070WS/AA.

7 个问题 查看全部

Left wheel is not working properly

I recently bought a refurbished powerbot r7070 and the left wheel stopped working. Everything was great for about a week before this issue occurred. I was hoping it was a minor issue but when i opened it up i couldn't see any jam or other visible issues. I am assuming it is the motor for that wheel. I called samsung and they dont sell parts for this model anymore.... So i am not sure what to do. I love the vaccum and i can get a refund for it but i got it at a once in a lifetime deal and would have to pay hundreds more for the same model =/

回答此问题 我也有这个问题

这是一个好问题吗?

得分 2

评论:

the problem is a broken wire that goes to the drive wheel.. it can be resoldered to the circuit board rather than the plug.. its only about 6" long black... had same problem...

完成的

添加一条评论

1个回答

Hi there, I am having the same problem, only I have the r 7040. I bought it on Ebay refurbished. Mine I have had it about 6 months and it began to rattle then I started getting the CO2 error and it will just stop now. After some careful research I discovered the rubber on the end of the brush wears out and the man in the video said his sister’s Samsung vacuum was rattling the same way mine is. He replaced the rubber piece on the end, so that it fits more tightly and now its working fine. He did not mention any error codes so I took off the brush and let it run for a minute and the rattling stopped. It want run long without the brush but it run smoothly. I do not know for sure yet if this is the issue, so I have bought another brush but luckily I ran across it on Ebay also. I am going to get the new brush and see if that fixes the issue if not it maybe indeed time to get another or some other to replace it. I will let you know once I get it and see if that fixes the problem.

这个答案有帮助吗?

得分 0

评论:

For now I put a small piece of duck tape between the rubber and the end, to make the belt a little tighter fit, until I get the brush to see if this perhaps fixed my issue of the error code and the rattling. I have to say it did indeed! So that means I need a new rubber piece on the end not a new brush. I have a brush coming off a new Samsung that will have the rubber on it. My brush though was not yet wore out. So the next time this happens I can just go get a little rubber piece from my local Walmart or some where for a few bucks and not have to buy a whole brush, if we can even find one for it now-a-days, (if they even make them any more). I lucked up and found one on Ebay. Anyways try this ideal and see if if fixes your problem! It worked for me.

完成的

Let me add the tape was only a try out thing, it will melt! I cut a small piece of rubber the same size as the old one, put it in and it is working and functioning normally.

完成的

添加一条评论

添加你的答案

matthew henn 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 5

过去的30天: 6

总计 273