跳转到主内容

修复你的物品

维修的权力

商店

这是安卓手机的大本营。

25893 个问题 查看全部

Why is explanation mark on Wifi symbol

There is an explanation mark on my WiFi symbol on top of my phone. I now can NOT connect to the internet even though phone says I'm connected to my home WiFi. I have read tons of things online where this is happening to all kinds of different types of phones and carriers. Apparently has something to do with Google. None of the ways listed to fix this had worked on my phone. Can anybody tell me why this suddenly started and how to fix it??

回答此问题 我也有这个问题

这是一个好问题吗?

得分 16

评论:

Does this only happen on your Home WiFi network?

完成的

As far as I know yes, but haven't been anywhere to really know.

完成的

Also internet is working perfectly right now. Makes no sense at all.

完成的

Here, try this Youtube : https://www.youtube.com/watch?v=DpFx4AQC...

My problem was our router..

完成的

I'm having the same problem on my phone however it started after I removed the family base mobile app form my phone. Did you also happen to have that app on your phone? And have you found a solution?

完成的

显示更多的10条评论

添加一条评论

8个回答

最有帮助的答案

Had same problem, turn ON airplane mode, wait a few seconds, turn OFF airplane mode. Tada… all better

这个答案有帮助吗?

得分 6

评论:

OMG that worked! Thank you!

完成的

Me too

完成的

Thanks Ray Long ive passed your tip on to EE technical as they didnt seem to know the problem

完成的

Worked for me too!

完成的

Thank you Ray!

完成的

显示更多的2条评论

添加一条评论

The exclamation mark at the Wifi symbol means that the device is connected to the WLAN but no connection to the internet.

First I would recommend to turn off and the on the Wifi on the device.

I think it sometimes has to do with a bad DHCP leas.

这个答案有帮助吗?

得分 4

评论:

I have turned it off and on as well as many other things I've read other people have done that fixed it for them, but so far nothing has worked for me. Thank you for your reply Claes

完成的

I had ones case a few month ago where no portable device would connect to the internet. That time I had to reset the DNS and delet all DHCP leases. How easy that is on a router I do not know since I did it on my Windows Server 2012 DHCP server.

完成的

Also internet is working perfectly right now. Makes no sense.

完成的

I have a Samsung Galaxy S7 active, Android 7.0. I am experiencing this issue as well. I have tried restarting my phone, restarting my router, making my phone "forget" the network and re-connect. It does it at random, no pattern at all. My router is Motorola Surfboard.

Any suggestions?

完成的

@torturedoranges Have you lookedin the menuof your Motorola Surfboard if there are any DNS or DHCP settings you can reset or renew leases?

完成的

显示更多的5条评论

添加一条评论

This happened to me yesterday on one tablet running Android 6.0 without issue for the prior 2 months on the same network, and my other 4.4.4 devices say nothing is wrong with the network, router or Wifi configuration.

On examining the Xfinity router, it appears Xfinity pushed a new configuration to the router over the past days, as it has new software and the error appears on all Xfinity powered networks on the problem tablet.

The tablet remains surfing without restrictions on Internet despite saying "Connected, No Internet". Its annoying as much as the "!" suggests something is wrong, but the bigger annoyance is Wifi has to re-selected every time the Tablet is turned on again, it can't connect automatically.

I think this both a bug and a legitimate warning of an issue because after I fixed mine, I removed the fix, and the "!" remains OFF.

For example, it works correctly on captive portal wifi such as in McDonalds or Starbucks.

https://en.wikipedia.org/wiki/Captive_po...

I think the "!" appears with too many possible issues, its very non specific.

There are many solutions.

I tried the typical ones, turning the router off/on, device off/on, resetting wifi off/on etc., nothing helped.

This is finally what worked:

1. Go to "Settings"

2. Go to "Data Usage"

3. Go to drop down menu in the upper right hand corner (:)

4. Go to "Network ...."

5. Toggle ON/OFF what ever setting you see there.

6. Optionally return it to the setting you found to see if its a 'bug'

Its a variation of what was posted here:

https://support.google.com/nexus/forum/A...

The main solution page:

https://support.google.com/nexus/answer/...

这个答案有帮助吗?

得分 1
添加一条评论

it may be that the network administrator has denied your device access. Have them find the MAC address of your phone/laptop on their network and allow access

这个答案有帮助吗?

得分 0
添加一条评论

Power off device, removed SD card and sim card. Reinstalled both and restarted device.. wifi connnected after entering passwords that were previously saved. Lost all saved wifi passwords but that’s ok.

这个答案有帮助吗?

得分 0
添加一条评论

so simple.. Go to wifi settings>advance>static> change dns 2 to 8.8.4.4 .. mail me if working

Johakenmaclin5@gmail.com

这个答案有帮助吗?

得分 0
添加一条评论

iPad has reclamation mark next to connected trying to connect controller

这个答案有帮助吗?

得分 0
添加一条评论

This happens when your phone thinks that there is no internet over the wifi connection. Turn wifi off, then back on. Sometimes this fixes it. If it doesn't then you may need to reset your router and/or modem.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Lisa 将永远感激不已
浏览统计数据:

过去的24小时: 36

过去的7天: 274

过去的30天: 2,037

总计 185,657