Skip to main content

The economical version of the Samsung Galaxy S4, released in July 2013.

110 个问题 查看全部

samsung s4 mini stuck in boot loop

Hi,

Two days ago my Samsung galaxy s4 mini (GT-i9195) stop working. Nothing respond: no recovery mode, no download mode and it connect as qhsusb_dload on my computer.

Next day I tried again and it kinda work. It's stuck in a bootloop. Logo appear 10s and reboot.

I can't access recovery mode but I've access to download mode.

I've tried to flash the firmware with odin but that didn't work since it didn't go to recovery mode at the end.

I know little in informatics.

Do you have any idea?

And sorry for my english.

Answer this question I have this problem too

Is this a good question?

Score 2
Add a comment

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

1 Answer

Hi, did you ever fix this? I have the same problem and have got nowhere :(

Thanks!

Was this answer helpful?

Score 0
Add a comment

Add your answer

Mickael Minghetti will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 7

Past 30 Days: 12

All Time: 1,301