跳转到主内容

Model A1318 / 32 or 64 GB capacity

394 个问题 查看全部

How to fix boot loop after battery

I fixing a Ipod touch 3rd gen model A1318 32G. Someone had washed it by mistake. But they did place it in rice after however they at some stage had turned it on or left it on when it should have been turned off straight away. I have replaced the battery & tried it all I get now is a boot loop showing apple symbol. I saw the note on issues of battery not alway supported, but the one I got should have been an the correct one, yet I get this issue. I cant see any obvious damage or missing chips. The screen needed replacing as well & is an OEM apple with right connector. I'm not sure what to do next. Any help would be good. Thanks in advanced.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 1
添加一条评论

iPhone 电池维修工具包

只要 $29.99

Buy Now

iPhone 电池维修工具包

只要 $29.99

Buy Now

1个答案

最有帮助的答案

Try putting the device in DFU mode and doing a restore. Putting it in rice could have further damaged the device as rice is not meant to be used anywhere near electronics especially in the case of water damage. Turning it on probably caused a short somewhere on the board which is why its no longer booting. You can also attempt to soak the board in rubbing alcohol to displace any remaining water but it is unlikely to make any difference at this point. I wish you luck!

这个答案有帮助吗?

按维修分数 2

评论:

I tried the restore, but it did nothing. I had thought about the alcohol, but i'll use 99.9% alcohol as rubbing alcohol has 30% distilled water mixed. Although I'll need to remove battery. Not sure why you think rice is bad as I was sure it has been a proven way of removing most of the water even around the smaller parts.

Nope. It actually tends to make repairs much much more miserable especially at a board-level. Just a VERY common internet myth :)

添加一条评论

添加你的答案

Brian 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 4

总计 555