跳转到主内容

The Canon AE-1 is a 35 mm single-lens reflex (SLR) film camera for use with interchangeable lenses.

28 个问题 查看全部

Diaphragm blades stuck in place

Hello,

I have a Canon AE-1 Program, and after developing three rolls of film and having them turn out blank, I realized that the blades of my diaphragm inside all of my 3 lenses are stuck. The rest of the camera appears to work fine, and when developed, the film develops correctly to show the text on the film but absolutely nothing comes out in the frames. It's as if the roll was developed straight from the box. The aperture blades on all of my cameras are stuck at a very high f stop, so the diaphragm is very closed. Any ideas? Thank you!

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论

Macbook 电池维修套装

起价 $69.99

Buy Now

Macbook 电池维修套装

起价 $69.99

Buy Now

2个回答

First understand that the blades on the FD lenses will be stopped down when the lens is off the camera.

Quick way to check the lens is to set the camera shutter speed to bulb, Set the lens to manual F22

Open the film back (be sure no film inside) and release the shutter and hold the button down. now the shutter should stay open for as long as you are holding the button. look though the film gate area and hold the camera towards a light. you should see the lens aperture hole very small, now slowly open the lens by slowing moving the ring towards the largest f-stop the lens has. as you do this the opening will get larger. if this works on all your lenses then most likely the lenses are OK. So possible cause could be wrong shutter speed, lens is not in the AE position, Not a high enough ISO for the lighting conditions.

这个答案有帮助吗?

按维修分数 0
添加一条评论

If film is completely blank, I suspect shutter is not opening

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

cjnickerson97 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 5

过去的30天: 30

总计 981