跳转到主内容

Model A1001 or A1025 / 667, 800, 867, or 1.0 GHz G4 processor

50 个问题 查看全部

What causes screen has pink or reddish hue?

Does any one know what it means when the screen has a pink or reddish hue to it while power book is running? I was using mine and went to lower the screen to plug into a USB port and return screen to upright possition and found it had change color, no lines just the above mentioned hue. recent work done was rounding off memory to 1gig, installing a 60 gig hdd, software is 10.4.11 with x code.

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

1个答案

已选择的解决方案

sounds to me like a defective lvds cable, the cable get's scuffed withind the years and then the signal can be distorted (or completely gone).

if you have a external monitor - connect the PowerBook to it - it should have a normal colored screen.

don't wait to long with replacing the cable, the problem can cause serious damage

这个答案有帮助吗?

得分 2

9条评论:

Thanks for the info, I was afraid the cable could be the issue, I have read the tear down for the screen is not for the faint of heart, not as easy as opening up a Pismo or an iBook LCD screen/lid.

完成的

you're right, disassembling the screen is not easy - but i did it and it's ok, the "glue gets older and if you use an old credit card or something like that - you can open the screen in less than 10 minutes

完成的

Good idea, but when i change the LCD I will try to find one complete with cover. Could there be a software issue that could cause this?, swapped out old hdd and installed 2 different ones so I could update the OS to Tiger, video trouble went away with the first and come back on a small scale after the 3rd swap, but changed the resolution, colors from millions to thousands and it was gone in 20 seconds or so. I did remove the rear hinge covers, but found no chaffing and the plug is well seated to the mother board. since the update i have used it for a couple of hrs. doing various task with do trouble.....

完成的

as i wrote before, if it's working on an external monitor - it's a hardware isue. but it could also be a software related problem (in case you were not able to check it on an external monitor) - try to reset the pram:| 1. If the computer is on, turn it off.

2. Make sure the Caps Lock key is not down.

3. Restart the computer. Immediately after hearing the startup sound, simultaneously press and hold Command-Option-P-R. (If you do not hold down the key combination within 5 to 10 seconds after the computer restarts, you must repeat steps 1-3.)

4. Hold down the keys until you hear the startup sound again. Then release the keys.

5. If the computer shuts itself off, press the reset button on the back of the computer to turn it back on.

6. When the computer has finished starting up, restore any custom settings...| Apple Menu > System Preferences > Displays > Color and check your ColorSync settings. You can re-calibrate from here and alter the tint/hue you see on the screen

完成的

Thanks, I did a pram reset, no trouble restarting, I did discover the OS had not been updated, now that is done, I have not had any trouble with the LCD or colors. My problem know is not able to connect to the internet via wi-fi, seem the wi-fi router is set for WPA personal, my wi-fi card is the first generation airport, I did pick up a external card for the pci slot, a motorola wn825g, has the same chip as the one apple uses, when installed it is recognized as a airport extreme card, getting it to work has been a pain, is one suppose to remove old airport card before using replacement?

完成的

显示更多的4条评论

添加一条评论

添加你的答案

marc 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 0

过去 30 天: 7

总计 4,132