iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

418 个问题 查看全部

HD replacement temp sensor

I'm replacing original Hitachi HDS722020 2 TB drive in iMac 27" EMC 2374 (which had only 2 pins) with Seagate ST 3100.

I can't tell from description or picture into which pins to plug the temp sensor. I gather close to power cable, but picture looks confusing. Is it the first pair of pins next to power cable with the black on top? Or the first two horizontally?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论

所有超过US$100或包含 Pro Tech工具包的订单免费送货!

浏览我们的商店

2个回答

已选择的解决方案

Yes, the disk is the correct number for this 27" and is the original OS 10.6.2. Again I can use target to reformat the drive etc. Verify etc. But When I try to use "C" only Apple & gear for > 35 min. "Option" with start up disk in 27" shows only the start up disk and gives Apple & Gear. " Shift" does not work for either. If I target with my 24" start up loaded into the new Seagate the drive will show on the 27' but not load. This is what I tried because I was not able to load the original 27' disk because it is "crossed out" when opened on the 24"

I have tried several newer start up disks-each time reformating without ever getting a boot. I am thinking I'll see if I can find another set of start ups for this computer, though it does not "looked" damaged. Dan, thanks for the help.

这个答案有帮助吗?

按维修分数 0

评论:

I feel your frustration here, sorry you're having a hard time.

添加一条评论
最有帮助的答案

Your Hitachi HD uses a different cable than what your new Seagate HD needs.

You'll need to replace the cable with this one Seagate sensor cable.

这个答案有帮助吗?

按维修分数 1

评论:

I got thr Seagate cable. It only fits one way.

Dave Z

No sure I follow you here? You're internal hard drive sensor should now be working. If this answer answered your question please remember to rate (score) and mark it resolved (answered).

It only fits one way because it is notched. However, it didn't solve the problem. In target mode I can see the new drive is formated correctly. BUT the correct original start up disk will not load!

Dr Z

OK, so we have a new issue now. Which I think is an easy fix. Just to be clear here, you cloned or recovered you files back over to the new HD and now it won't boot. But, if you have an external HD or OS install DVD to boot up from all of your files are visible on the new drive. If that is correct you'll need to boot up again using the external HD or DVD. Then open your System Preferences and then locate Startup Disk control panel. Select the bootable volume you want and then restart remembering to disconnect or eject what you had booted up from. You should be off of your new HD then.

Dan, Thanks for the help. The original HD had crashed according to Genius. My son had NO backup! I was able to do AHT and see the new HD and format it. In target I can see it is correctly formatted and it passes the AHT with the wire you suggested. However I can not get the Original install disk to load. When I do the Option start the HD does not show.

显示更多的6条评论

添加一条评论

添加你的答案

dave Z 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 1,120