跳转到主内容

iPhone4S是第五代iPhone。网络制式为GSM/CDMA ,存储容量有8GB、16GB、32GB、64GB可选,机身颜色有黑色、白色可选。维修iPhone4S是容易的,需要耐心,用到的工具有螺丝刀、撬棒等。

3001 个问题 查看全部

Low Memory jettisoning of apps

Hello again,

I have recently opened my iPhone 4S because my sleep and home button failed, I tried to fix as much as I could but its still broken. Now I'm waiting for the delivery of these two parts (I live in Germany and it takes about 2 weeks from the US...).

But another problem came up after I reassembled my phone, when I try to start an app or game it loads around 5 seconds - the screen goes black and it throws me back to the homescreen, not all apps but some - especially the Gmail app but clash of clans and fruit ninja crashed as well. The error message is "Low Memory", but there is more than enough space for the apps I'm trying to launch...

Then I woke up today and my iPhone constantly switched from (mobile substrate) normal mode to safe mode and back until I turned it off.

Turning it back on started this "procedure" again...

I already restarted it many times, after the "safe mode and back" thing I re-restored my iPhone to 5.1.1 and jailbroke it again, still some of my apps (atleast Gmail) is crashing upon launch giving me a low memory message.

I fear I may broke something when I tried to repair my home button, but I have no idea what I could have done wrong...?

I have an iPhone 4S on jailbroken 5.1.1.

Thank you very much in advance!

P.S.: I opened my phone and tried to repair it myself - can I still get a refurbished phone from Apple for 210€?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论

Macbook 电池维修套装

起价 $69.99

Buy Now

Macbook 电池维修套装

起价 $69.99

Buy Now

2个回答

已选择的解决方案

I think I have found the answer, it was actually no problem with dismantling the phone but with iCaughtU Pro installed.

The latest update pushed its memory consumption extremely high which resulted in apps crashing right after launch.

If anyone notices apps crashing on launch after they tried a repair it is maybe a software based problem.

这个答案有帮助吗?

按维修分数 0
添加一条评论

Try restoring it without a jailbreak.

这个答案有帮助吗?

按维修分数 0

评论:

Hey, thanks for your answer, As I said I re-restored and re-jailbreak it and put my old backup on it, it got as worse as before, respringed continously...

Now I re-restored again to 5.1.1 and I didn't jailbreak it or use my backup.

Then today I went to the Netherlands and my network changed, after getting back to Germany I couldn't get any service. So I restarted my phone and it worked again.

Then I wanted to open the Gmail app again but it crashed again with a low Memory error.

After re-restoring with jailbreak and backup and without jailbreak and backup I'm pretty frightened that I might have damaged something when I tried to repair my home button.

Is there anyone who can help me, has experienced this once or knows what to do?

After I reinstall Gmail it works but not for long.

I would be really thankful!

And merry christmas everyone!

添加一条评论

添加你的答案

shagrinar 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 1,697