丰田汽车的修理和支持指南。

576 个问题 查看全部

1994 Toyota PU speedometer not working

i changed the part on the transmission, took the dash off checked the speedometer, looks ok but speedometer still not working,

1994 Toyota pic-up

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 3

评论:

Which Toyota P.U. is it? What engine size and what transmission do you have?

This question was migrated from http://meta.ifixit.com/Answers.

speedometer cable not working

oscar figueroa, give us more information if you need help. what vehicle? What engine size, what transmission? what have you tried so far? The more information you can give us the better of an answer you can expect. A one sentence question will get you most likely no answer at all.

I have same problem and i m sure the problem is the cluster speedometer. Do any one know what is the common fault or from where i could buy one

显示更多的2条评论

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

3个回答

已选择的解决方案

RUDY, the part in your transmission was hopefully the Vehicle speed sensor. From what I understand, most of the failure on the Toyota's is actually the instrument cluster itself. Do go ahead and check your connector. That way at lest you know that the sensor and the harness are okay.\:" INSPECT VEHICLE SPEED SENSOR

(a) Connect the positive (+) lead from battery to terminal 1 and

negative (–) lead to terminal 2.

(b) Connect the positive (+) lead from tester to terminal 3 and

negative (–) lead to terminal 2.

(c) Revolve shaft.

(d) Check that there is voltage change from approx. 0 V to 11 V

or more between terminal 3 and 2.

HINT: The voltage change should be 4 times per each revolution

of the speed sensor shaft.

Block Image

If operation is not as specified, replace the sensor.

If that should check out, you know it is not the sensor. then go ahead and check the connector to your instrument cluster

Block Image

or the harness, you can check the instrument cluster using the wiring diagram.

Block Image

If all those points check out okay, I definitely would repair or replace the instrument cluster. Hope this helps, good luck

这个答案有帮助吗?

按维修分数 2
添加一条评论

I am having the same issue, accept my temperature gauge isn’t working also. I replaced the temp senso and tested the connectors. That all checked out, so I replaced the cluster and the same two gauges still don’t work. Any ideas?

这个答案有帮助吗?

按维修分数 1
添加一条评论

good. i will check. thanks.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

RUDY 将永远感激不已
浏览统计数据:

过去的24小时: 26

过去的7天: 141

过去的30天: 636

总计 28,759