跳转到主内容

Revamped version of the iPhone 3G with faster processing speeds. Repair of this device is similar to the 3G, and requires simple screwdrivers and prying tools. Model A1303 / 16 or 32 GB capacity / black or white plastic back.

1484 个问题 查看全部

Audio/Sound on iPhone/iPod 'bad' after docking it

After plugging (and playing) my iPhone/iPod into my home surround sound system, the sound on the iPod now doesn't work. I plugged it into the home surround sound system two ways:

- one way was thru the iPod docking station that came with the surround sound system

- the other way was with the ear phone jack, using a 1/8" plug on the system

While on the system it played fine with both methods of attachment.

After removing the iPhone/iPod and now listening to it thru my Bose earbuds, the sound is WAY off. The vocal track is WAY in the background, the Bass is gone (music now sounds 'tinny'), you get the idea. It almost sounds like the iPhone/iPod took on its own 'surround sound' setting and the vocal is now playing thru some speaker i don't have on the phone - way in the background.

It worked fine before. Never had an issue. Didn't change any of the settings.

Something just changed on its own. Wondering if me plugging it into the surround sound somehow 'fried' it?

Any feedback welcome and appreciated!

Thanks.

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 -1
添加一条评论

3个答案

已选择的解决方案

Found the answer...pocket lint. Apparently after months of simply shoving the iPhone in my pocket while on the go, the accumulated lint compacted into the bottom of the headphone port, eventually preventing the headphone jack from entering the port all the way, hindering the sound.

Paperclip did the trick.

这个答案有帮助吗?

得分 2
添加一条评论

Have you checked the Volume limit and EQ under settings? If not, go to Settings>iPod and look for these settings to see if they have changed. I don't think you can "fry" you iPod by simply connecting to a home theatre system. I would also try a "Restore" through itunes and see if that helps.

这个答案有帮助吗?

得分 0

评论:

Yep, tried that. No settings were changed and all appear exactly as I'd set them originally. I even changed them just now to see if a 'soft reset' might help. No luck.

My next move is a formal "restore" as you mentioned. Didn't want to lose my settings but guess that's the logical next step.

Thanks for the response.

完成的

添加一条评论

Hi

This is exactly the same situation as i am in with my 3GS on latest firmware 4.xx whatever it is June 1st.

I noticed this maybe two firmwares ago, i thought it must be my headphones as coincidently i lost my good pair of phones and had others sony but decent £70 sonys. I then took to apple and gave me a new iphone after proving the difference with my seperate ipod nano.

Then it was exactly the same so again thought cheap £70 headphones! but headphones are great though my laptop and good though nano even though not as loud at my nano 3rd gen. i have 4th gen now.

I have tried everything and can only put it down to apple firmware update. but surley everyone else would be complaining!

its take my love of my iphone away i cant listen to this crappy tinny no bass no vocal music!

how have you got on ?

Thanks

Marc

这个答案有帮助吗?

得分 0

评论:

we have this problem on our 3gs, but only in certain positions. if we turn the headphone jack round the sound returns perfectly... so as long as we don't move the jack, the sound through the headphones is grand. it's on 4.3.2. sound playback is also affected using the in car jack. don't have this problem with the apple earphones, only the bose/car jack.no drops or damage to phone. strangely it's not present on my 3g

完成的

添加一条评论

添加你的答案

scrugro 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 1

总计 5,011