跳转到主内容

Desktop PC built from off-the-shelf DIY parts, rather than a prebuilt from a major manufacturer.

1 个问题 查看全部

Why do I lose signal to my second monitor when I disconnect the first?

I have an old custom built gaming desktop, has a nice big monitor I want to use with a newer laptop I have when I’m home. I have an old smaller monitor I want to use with the pc. When they are both plugged in, they both function fine, but when the big monitor is disconnected, the smaller one loses signal every time. If I shut down the computer, and disconnect the large monitor, the small one works during the load up process, but loses signal as soon as it finishes the start up. Pc was built by a guy I don’t really talk to anymore, don’t know if he made some weird setting change or something I don’t know about or understand. Any advice on how I might resolve this? Thanks, I would appreciate any help that can be offered.

amd phenom II 3.20 ghz

ati radeon hd 5700

4 gb ram

running on windows 7

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

you should try checking your windows display configuration settings.

完成的

添加一条评论

1个回答

A loose cable can cause “no signal” errors more often than any other problem. If they do seem well secured, unplug, and plug them in again just to be sure.

Monitors with multiple input options need you to manually select which cable or HDMI port you’re using, like HDMI 1, HDMI 2, DisplayPort, and so on. Use the buttons on your monitor to cycle through the channels and select the correct input from your PC. If you are using an adapter to switch from one type of input to another, this may be causing issues with the other monitor. Try to remove the adapter if possible, or replace it with another adapter to see if this fixes the issue.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Pc dunce 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 4

过去的30天: 11

总计 40