跳转到主内容

修复你的物品

维修的权力

商店

2016年9月16日发售。型号有A1661,A1784和A1785,支持GSM 和 CDMA 格式,存储容量有32GB、128GB以及256GB,颜色有玫瑰金、金色、银色、黑色、新的亮黑和红色。

1145 个问题 查看全部

Lost of Auto-Brightness After Screen Replacement

I lost the Auto—Brightness option after I replaced my iPhone screen. I was told to purchase a special programming device which I did. (JC-V1S) The programmer will read and write consistently to the original screen that came with my iPhone but will not read nor write to the iFixit replacement screens. I can consistently hook up the original screen and it reads the data every single time but now two attempted iFixit screens indicate they are connected but return no data. And when I attempt to write the data from the old screen to the new screens they go through the write process but will not pass verification. If I perform the same steps with an original screen it writes and immediately validates the data without error. Is this a know issue with your screens? Has anyone had this problem?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

1个回答

This might be because of an error when transferring the camera component between screens, to be clear you’re not getting any readings on the replacement screen after transferring the component and then getting a reading with the original and same component right? just making sure because the first place i can see you going wrong is improperly installing that component on the screen which I’ve seen before.

这个答案有帮助吗?

得分 0

评论:

The new screen came with a camera installed and the only component the iFixIt instructions say you need to transfer is the Home button, which I did and the Home/Fingerprint sensor does work after putting the phone back together. Previously I was told if I lost the Auto-Brightness option I’d need to transfer data from the old screen to the new one. I did a lot of research and found the VC-V1S which is very common and seen this work very easily. You attach the larger of the two display cables from the original screen to the VC-V1S then you click “Read” and I get all the data. Then connect new display and click “Write” and then it puts the original displays data onto the new display. The “Write” however looks like it’s working but then fails to verify after. However performing the same steps but writing to the original screen on top of the original data goes through and comes back verification successful. So apparently it won’t write anything to the new screens. Where’s this chip you are talking about?

完成的

I'd guess the camera on the screen for the camera is damaged. I've personally never seen that screen with the pre-installed camera but I'd recommend transferring the original part over because it's quite easy and it sounds like that could help. it's about as difficult as changing the home button but the first time you do it then it can be a bit confusing; however I believe they have guides to help on here.

完成的

添加一条评论

添加你的答案

Jason Ziolkowski 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 2

过去的30天: 8

总计 72