跳转到主内容

修复你的物品

维修的权力

配件 & 工具

Repair guides and support for LED, LCD, HD and other Vizio TVs.

711 个问题 查看全部

One LED Strip works every alternate time I power on my Vizio E700i-B3

I couldn’t find others with my exact problem so I am posting a fresh question.

TV Model:

Vizio E700i-B3 70 inch 1080p TV (This is a local dimming set)

Problem Description:

When I first purchased this TV 5 years ago, this tv had a weird quirk where the top portion (about 25% of the screen) would be darker than the rest of the TV if and only if the TV was powered on as soon as it was powered off. Typically, powering it on within 2 minutes of powering it off would result in the top 25% of the screen being darker than the rest of the screen. At this point, turning the TV off and on again fixed the issue. This did not bother me back then but now the TV is doing the same thing for every alternate time I power the TV on, regardless of how long the TV was powered off. Now it is driving me nuts. I don’t think it is a LED strip issue but something to do with the board driving the LEDS. I suspect it is a capacitor that is not discharging properly or something but that is just a random guess. Any ideas where I should start looking? Here is a picture

Block Image

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

I guess I am a little doubtful the LED strips are the issue since they do light up every alternate startup. I guess the only way to know for sure is to test the output voltages from the mainboard/powerboard.

完成的

correct..start with the options other than the replacement and see if this helps, if not go into testing voltages and strips with methods mentioned. youll have the answer from those tests.

完成的

添加一条评论

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

1个回答

最有帮助的答案

from the looks of your picture, you have some backlights out and recommend replacing them. before you do, check under your picture settings for the following:

backlight - turn down to half way point to increase led longevity

auto brightness adjust/dimming - turn this feature off

auto/ambient light adjustment - turn this feature off

active led zone/ dimming - turn this feature off.

with these settings turned off, if it was caused by the software, it will be cleared up. ( i would recommend leaving them off regardless) In this case, it looks like a whole array is out (5or 6 led strips) caused by one or more led failures. youll want to look into replacing them.

here is a link for replacement leds for your set:

https://www.shopjimmy.com/vizio-led-stri...

ensure that the writing on your strips match what is listed on the description for your replacments. you can find other vendors with this part number or by searching your sets model number along with led replacements. again, make sure the replacements match.

you can test the arrays by removing the back cover and testing the connector leading to the leds with the set unplugged in ohm mode on a multi meter. there may be 3-4 sets of colored wires. (red and white or black and white) each on of those pair is an arry that drives multiple strips. in ohm mode, reading each set of paired wires will give you a resistance reading. they should all be about equal. in this instance, the array at the top is either going to be infiniate resistance (OL) or its going to be way off from the others.

another way to test is to supply voltage to each set of paired wires and see if they light up. this will require purchase of a tool. again, it will give you a reading of voltage taken by the array. they should all be around the same voltage. in this scenario, the array at the top i feel will be way off or show no voltage taken. heres a link to the toll if interested:

https://www.shopjimmy.com/sid-gj2c-led-t...

这个答案有帮助吗?

得分 1
添加一条评论

添加你的答案

Karthick 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 9

总计 9