跳转到主内容

修复你的物品

维修的权力

配件 & 工具

No picture no sound

I have a 60” Samsung tv that had no i true or so started by replacing the main board and nothing, then the power board and nothing, last I replaced the T-con board and still nothing.

when I plug it in the screen is just black but the backlights are on, the red light at the bottom corner is on and when I push the power button the red light fades out for second then comes back on solid, all the connections and wires seem to be intact and no damage.

I’m stumped the only thing I haven’t replaced is the led strips……. could that be the problem or am I missing something?

any help would be greatly appreciated, thanks in advance

Update (06/13/2020)

Hey jayeff,

So I disconnected the cable between the power board and main board and the back lights blinked constantly ? But with it connected they are solid, is there maybe something reversed

I attached some pics and small video to show you what’s going on

Thanks in advance for your help

Block Image

Block Image

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

1个回答

最有帮助的答案

Hi @morris2323 ,

Just verifying that you said that the backlights are on when the standby LED is red?

This doesn't seem right.

The backlights should only come on when the TV is turned on not when it is in standby mode.

If they are on in standby mode then either the mainboard is signalling on the PS_On lead to the power board to turn them on when it shouldn’t or there is a problem in the cable between the two boards or in the power board

Try the following:

Turn off the TV and disconnect the power from the TV, remove the back cover and then disconnect the cable that runs between the power board and the mainboard.

Reconnect the power to the TV and turn on the TV. The backlights should turn on full and stay on. There will be no picture as the mainboard is disconnected.

If the backlights don't turn on check the voltage at the LED connector on the power board. If the voltage >220V DC then there is a problem somewhere between the power board and or in the LED strips. If the voltage <30V DC then there is a problem with the power board

Hopefully a start.

这个答案有帮助吗?

得分 1

评论:

Hey jayeff,

So I disconnected the cable between the power board and main board and the back lights blinked constantly ? But with it connected they are solid, is there maybe something reversed

I attached some pics and small video to show you what’s going on

Thanks in advance for your help

完成的

@morris2323

Can't imagine that the cables are reversed as usually they are deliberately designed to only plug in the one way. Maybe there is more than one problem.

I would start with trying to find out why the LED's are blinking when they shouldn't.

With the mainboard disconnected there is no possible outside interference between the power board and the LED's. They should be on solid, definitely not blinking. A faulty power board, faulty connection between the power board and the LED strips or some faulty LEDs can cause this to happen but at least you know that it won't be the mainboard telling the power board to turn the LED power on and off.

Maybe try the original power board or maybe invest in a backlight tester- example only to help find the problem. There are a lot of videos on YouTube that show how to test the backlight LEDs from the cable connector onwards and if they're OK that only leaves the power board.

Once you have that problem sorted then connect the mainboard and move forward

完成的

Hey jayeff

So when I plug the TV in the red light is solid and the backlights are on.

When I push the power button the red light fades out then comes back solid and the backlights turn off and come back on right away.

I’ve tried both old and new power boards with same results and same with T-Con board, unfortunately I threw out the old main board so can’t check that.

I also disconnected the cable between the power board and main board but when I plugged the tv in the backlights just blinked

But I didn’t touch the power button, could that be a problem?

It’s almost as if the power button has something wrong maybe? The backlights automatically come on when I plug the TV in but when I hit the power button on the tv or the remote they blink once and come right back on??

Thank you again for all your help

完成的

@morris2323

Yes the problem is when you plug in the TV with the power board disconnected from the mainboard the backlights should stay on steady not blinking.

With the mainboard disconnected the control wire (PS_on) that keeps the power board turned off in standby mode is missing so that's why the backlights are turned on full because the power board is turned on full.

As I said find out you have to find out why they are blinking.

I haven't got the schematic but usually if it is a power button and not a power switch it is connected to the mainboard and not the power board.

When power is connected to the TV the power board sends a standby voltage signal to the mainboard and it is the mainboard that turns on the red light.

When the power button is pressed the red light is turned off and the mainboard removes the control signal to the power board so that it is turns full on, to supply the necessary power to the TV (panel, boards etc) and the backlights.

With no mainboard to control it the power board should turn full on as should the backlights

完成的

Hey Jayeff

So I’ve made some head way. I’ve gotten the tv to turn off and on but the screen is still black, but when I shine a light on the screen I can see the snowy background and the black square that says no signal. Have you any suggestions for what to do next or replace? But........... seems now I have no backlights now

Thanks in advance

完成的

显示更多的3条评论

添加一条评论

添加你的答案

B Morris 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 49

总计 49