跳转到主内容

A gaming laptop released by Asus with a CD/DVD drive.

18 个问题 查看全部

Doesn't boot up, if I keep it OFF overnight

So, Recently the problem I face is, the laptop denies to boot up when I try to boot it after a long period like 6-8 hours after the previous run. The problem is, when I press power button after attaching the power adapter-


the battery indicator lights up

the BULB indicator LED (which means the laptop is on) lights up

the HDD engagement indicator LED doesn't light up (Picture)

the screen is absolute black, no sign of powering up

the fan is off, the total machine is off, no sound, no keyboard backlit, NOTHING.


I have tried the hard reset process (removing battery and adapter, holding power button for a minute and then booting up only by adapter, then adding the battery). THIS WORKS. Even I have tried reseating the RAM (detaching from the port and again setting in its slot). THIS ALSO WORKS. The laptop boots up and runs flawlessly after these efforts. Works fine if I turn it off and boot up again in short time, like after a hour or after 3-4hours. It boots up normally.


Problem occurs when I keep it inactive (powered OFF) for a long period of time like 6-8 hours. Then again it fails to power up, both by the battery or by the power adopter. I had to open again my laptop's back and remove battery or reseat RAM and then boot it up again normally. One thing I need to mention is that, when this issue happens (fail to boot up after long period of inactivity), after I boot it up doing hard reset or reseating RAM, I see the system time is always behind the current local time, but the date is okay. For example, today I did this effort at 11.26am, but the system time was 5.47am. The date remains the same. I tried to boot it up after I turned it off yesterday night at 12:00. So mathematically, as it turns on normally even after 3-4 hours, but not more than that, so after 3-4 hours, the system time stops working. From the time reading, I can say the system time stopped updating at 5.47am, that means, I could boot it up normally before 5.47, but not after that.


What to do now?? I prefer avoiding customer care unless it is not serious issue. If possible, I want to solve it myself. Can anyone please suggest what to do now??? It is really painful to open the back cover by unpinning 11 screws and unplug the battery and sustain all these hassles. I need a useful solution. So please help.


P:S: Laptop is almost 3years old, so no warranty. I play games without any external fans occasionally. Recently updated to Win 10 v2004 but I don't think updating to latest windows could be a problem.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个回答

Considering your words about unpinning 11 screws and opening the back cover, you must be speaking about the small CMOS 3v battery inside the laptop.

Have you measured it's voltage? Those symptoms may show up if this battery is emptying.

这个答案有帮助吗?

得分 0

评论:

@itfix24 First of all I was talking about the physical battery of the laptop, not the CMOS one.

The CMOS battery is located beneath the motherboard. So I have to pull out everything including the motherboard to get the CMOS battery. I didn't check it as I'm afraid I may cause any problem to the device.

完成的

添加一条评论

添加你的答案

Farhan Ishraq 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 2

总计 62