跳转到主内容

Repair guides and support for the 5th generation Honda Civic, first released in late 1991.

46 个问题 查看全部

Can't get my 92 Honda Civic hatchback to run right

Block Image

My 92 Civic hatchback has a 98 CRV B20 motor in it, just recently put in. But for some reason it will not run right, if you give it gas it sputters like it's misfiring or getting to much fuel or not enough and you hardly have any power. I have put everything new on it new distributor rotor button new plugs and wires new TPS sensor new throttle body, new idle air control valve, new temp sensor, new stock injectors, new fuel pump, new fuel pump regulator it don't have a gauge on it but it's new. I know there's probably more I putting you on it but I can't remember right now. But we've come to the end and want to just sell it because we cannot figure out why you can't just push the gas and take off like a real B20 is supposed to do. Is there anybody out there that can give me some more ideas or help me out anyway at all cuz I really don't want to get rid of the the car I just put too much money into it. Any ideas guys I just can't think of anything anymore. This is the car and the motor that we just put in that's not me in the picture that's my boyfriend

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

Timing? Loose gas system (if pedal is cable connected to throttle)? Slipping drivetrain?

完成的

添加一条评论

1个答案

Have you checked the compression? You said it’s a different engine. Who built it? If the builder didn’t get the cam sprockets aligned correctly, it will never run right. Can you pull the valve cover and check? or check the timing with a light.

CG

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Jana Walker 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 3

总计 106