跳转到主内容

修复你的物品

维修的权力

商店

Televisions made by the Chinese multinational electronics company, TCL.

113 个问题 查看全部

TCL No Backlight, Black Screen, Flashlight Test Good, Menu Sounds Good

I have a 55” TCL Roku TV (55S405TNAA) that was working fine, then the next time it was turned on has no picture. Clicks are audible when adjusting the volume or navigating the menu. Flashlight test does show the menu.

Is this most likely a panel issue or an LED strip issue? If one LED strip goes out does it deactive the rest?

I feel confident and comfortable that I could replace any of the panels.

I do not feel so comfortable about replacing the LED strips after watching a youtube video…hoping its not that.

Thanks!

Block Image

Block Image

Block Image

Block Image

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 7

评论:

Was this issue resolved? What was the outcome?

完成的

I have the same issue 55s401, no voltage at the LED out put, connected and disconnected. I have my 12v on the main board connector. Going to order a new one out of a damaged set to try. 1 year and almost a month old TCL wouldn't give me the time of day. Go figure. Any one find out anything please email me. bgt109@gmail.com thank you.

完成的

We have the same problem with a 14 month old 55 401 again TCL could not care less about our issue!

完成的

mine lasted 16 months ha ha

完成的

Mine has same issue..owned about 18 months...live and learn

完成的

显示更多的28条评论

添加一条评论

Essential 工具包

我们最紧凑的套装中最有用的工具。

现在开始购物

Essential 工具包

我们最紧凑的套装中最有用的工具。

现在开始购物

6个回答

已选择的解决方案

I am repair tech. From the troubleshooting you have strong chance you have LEDs bad. This model is easier than most to change LEDs. There is 2 version of LED strips. You will need to use numbers on the strips and/or LCD panel number to get correct parts. Do not order by model number alone. Good luck

这个答案有帮助吗?

得分 7

评论:

I have a tcl 55 s405 made in march 2018 with same problems. I ordered the total repair kit with all three boards from shop jimmy and that didn't work so now I'm sure it is bad led strip. Hate to spend much more money on it. Did not last 2 years. It appears tcl leds don't last . I won't buy another tcl.

完成的

Same here my TCL nade it 16 months and sound but no pucture

完成的

Yeah same, not buying this TV again.

完成的

Same...55" TCL Samsung 55S405 which is less than 2 years old and black screen. Nothing has worked so buying a Samsung. Right now using my 32" 12 year old Samsung and it is a better picture and sound..

完成的

My tcl 32" 18months old

Has everything and work very well But no light what the problems and how to fix it

完成的

显示更多的1条评论

添加一条评论

Hi Everyone. I am in the same bucket. My TV just hit two years in September. TCL did not give two fux. I was very vocal about it on their FB page so they blocked me from commenting and deleted all negative posts. Luckily I have another (work) account so I was able to confirm their action. I actually reached out to classaction.org website and apparently they referred my email to a law firm. I have not heard back from anyone yet, but if anyone is up for a class action lawsuit, let's do it. We may not get our money back but maybe it'll prevent this trash of a company from selling the disposable tv's and screwing the customers over. At least now I know that apart from 4k and, hdmi etc, a decent warranty should be on the list.

这个答案有帮助吗?

得分 5

评论:

I have a 65 inch TCL roku TV! I am having the black screen issue! I have had this TV almost 2 years! Absolutely ridiculous! I have a Vizio that I have had for 6 years! Never any issues! Now I am reading all these posts from people with the same issues! SMH! Someone should be held responsible!

完成的

gotta second you on this, my 65inch just died yesterday, its like 28 months old (a little under 2.5 years) seems to be the backlight (flashlight check shows it fully functional with sound). I started to take it apart but there are 20 led strips in this bad boy. I'm at the point of either spending 100 dollars on new LEDs and taking it apart hoping I done mess up the massive screen and filters, or paying someone 200-300 bucks to do it :/ Sucks to add this cost to a $1100 investment >_>

完成的

Maciej lets do it. These people are scum.

完成的

There is this really weird fix for black screen I saw on a youtube video. It fixes problem for many, but not for me. It did make "Roku TV" flash very quickly. Does this mean LEDs not out? Fix consists of the following: Press the following sequence on the remote: Home button - 5 times; Up once; Rewind twice; Fast Forward twice. After you do this wait a minute or two. TV turns itself off, then on, the flashes like it is cycling through a test or something. Then it is supposed to turn itself off and on again. Mine did not turn off the second time, but it worked for many other commenters. video was on WorldOfTech channel, or something like that.

完成的

添加一条评论

@kzoomarine check your power board first. Test the LED output connector with a voltmeter and let us know what you get. It could be the power board. If it checks out ok…….well I am not going to say it but you know what it most likely will be.

这个答案有帮助吗?

得分 2

评论:

Ok, so I plugged in and turned on the TV, put the multi-meter to each pin (they’re not labeled), and got 0.0 volts for each one. Turned the TV off and unplugged it, unplugged the LED output connector, turned the plugged the TV back in and turned it on, then again put the multi-meter to each pin…again 0.0.

So it looks like I lucked out and it should just need a new power board, right? Other parts of the board did have 12v and 40ish volts. Is that normal for just the LED connector to go out?

完成的

Ordered a new power board, but have the same effects. Not sure what that indicates. Added images to the original post.

完成的

@kzoomarine post an image of your complete power board or if you can give us the power board number.

完成的

Images of the full board and board number added to the original post. Same voltage results when the led connector is plugged in as when its unplugged (shown in the image).

完成的

Ken, did you figure it out? I have the same tv and same issue. Thanks

完成的

显示更多的10条评论

添加一条评论

I just changed the LED strips in mine, $28 off ebay. Works great again!

这个答案有帮助吗?

得分 0
添加一条评论

Which strips? I have a 55S403

这个答案有帮助吗?

得分 0

评论:

403 and my 405 use the same strips, Looks like they raised the price since I bought them, but still only $32 to fix it ;-):

https://www.ebay.com/itm/Full-LED-Strips...

完成的

How difficult was it to replace the strips? I've been quoted a price of $180-$205 to have it done by a professional. Since the same tv is selling at Walmart right now for $368 brand new, I'm not sold on spending that much to repair mine, but I'm not very mechanical at all.

完成的

添加一条评论

Hi Everyone,

I am in the same boat. I have the 7103X, model 55P607. Got a black screen, there is audio and I can (blindly) launch Netflix from the remote button. The screen is almost black, I say almost because there is a very dim black light. If I press on the panel with my finger, I can see a burst of light, possibly from the LED’s.

I was quoted $180 to replace the LED’s by a repair shop with a 90 day warranty.

Costco is selling a similar model, made by Hisense (China) for$269 that comes with a 2 year warranty. There is an option to extend the warranty for another 3 years (5 years total) for $34.99.

I also came across a video on YouTube on how to replace the LED’s. I feel confident that I could do it but seems sloppy having to cut through the reflector sheet to remove the old LED’s.

Here is the video: https://www.youtube.com/watch?v=KaKi5aC9...

Still, I’m not sure it’s the LED’s, any suggestions greatly appreciated.

这个答案有帮助吗?

得分 0

评论:

You don't have to cut into it. I watched another video where they just lifted it off carefully.

完成的

添加一条评论

添加你的答案

Ken Scott 将永远感激不已
浏览统计数据:

过去的24小时: 120

过去的7天: 818

过去的30天: 3,427

总计 37,273