跳转到主内容

修复你的物品

维修的权力

商店

发布于2011年7月21日。Core i5或Core i7处理器。雷电(Thunderbolt)接口。本机也用于Mac mini Server配置。

229 个问题 查看全部

Need to reset SMC before every boot

Bought Mac Mini on ebay. I7 16gb mem and two harddrives. one hardrive wasnt working. suspect ribbon connecting it.

problem is if i start it nothing will be on screen no chime just loud fan, if i reset SMC it will boot up fine.

Any clue why? how to fix that?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0

评论:

If you can get into the onboard diagnostics, holding the D Key during start up. Apple messed up the firmware update so it may not work. If it does whats the error code/s you get?

If that fails, let's look at the sensors to see what's up there. Install TG Pro Take a snapshot of the main window post it here for us to see 在已经存在的问题里加入图片

完成的

Also wat i noticed i can get it running eventually. And let say i shut down. Come back after a while and once i get it to boot its in restart loop when loading mac os

完成的

did diagnostic test. no issues.... doing extended now.

when system is crashing what i need to do is load it with SHIFT pressed and then delete contents of system library cache and then reset and will load.

完成的

添加一条评论

1个回答

已选择的解决方案

Once the mini boots up, is the clock correct? If not, you might need a new PRAM battery. Check out this guide to replace it.

Also, what happens when you disconnect the hard drive ribbon cables from the logic board and power the computer up? It’s possible (but unlikely) that if a cable is faulty, weird boot issues like this could show up.

这个答案有帮助吗?

得分 3

评论:

battery already was replaced. i talked with guy on ebay and he said apparently apple said its need to be reflow so means logic board need fixing:( if HD isnt connected i get flashing folder icon. second hd doesnt even show up (either ribbon or connector on mainboard )

完成的

If you're consistently getting the flashing folder icon with no drives connected, that may be a good sign that your logic board is actually okay. Usually when these logic boards need to be reflowed, it's due to issues with the GPU and it's unlikely that resetting the SMC every boot would fix that.

完成的

just tried now cold boot with out HD and same as with HD. took few reboots before it chimmed and start to try to load OS and then showed folder. will try to bake board at some point in hope it will fix it but atm waiting for ebay to decide if i can return it as i knew there is fault with it but seller wasnt clear about issue. anyway thanks for help.

whats wierd that once i get system to load it crashes and only way to get it load is to go to recovery mode delete cache folder and then it works perfectly, reboots fine every time until i shut it down, then problems starts all over again

完成的

添加一条评论

添加你的答案

Rafal Dronia 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 12

过去的30天: 38

总计 423