跳转到主内容

Pc keeps asking for repair not booting to windows only safe mode freez

Dell OptiPlex 3020


Okay so basically when I brought my pc home with an asus q87me  motherboard it was fine when iw as at my friends house then it booted up at home fine just lan port didn't work so no internet then all of a sudden it would only have a black screen no post no nothing but all my parts powered on. With the ethernet cable removed and a series of powering on and off i was able to boot into windows fine but ive also had trouble codes consisting of windows boot manager failed things of that nature . Ive did this a handful of times to see if that was really the issue. With that asus set up (every spec is the same except boards* Ive did the switching of ethernet cables, resetting cmos, bread boarding, swapping ram sticks, only using one ram stick. So I did a boot leg set up. The Dells original psu and motherboard back in and my seperate thermaltake to power the gpu only. Everything worked and it booted fine downloaded games surfed the web  no issues at all. etc then that dell psu stopped working for some reason. Anyways i bought the adapter to use my thermaltake on my dell motherboard and now everything is turning on but im having many issues. Either it boots up and says diagnosing pc, starting automatic repair, repairing pc then bringing me to a blue screen to tell me advanced options and restarting might fix it etc restarting didnt help When I try to wipe the drive itll go through then itll say installing windows then my Razer App comes up and next thing you know no display...  Also something with a blue screen saying Log file:C:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt. I just found out it boots into Safe Mode and Safe Mode with Networking just fine into windows and everything I even launched a game in Safe Mode. But Safe mode i can barely do anything no keyboard nothing, with networking background keeps freezing and i have to end process just for it to do it again. This is very strange I can really use the help nothing seems to be working. Everything seems to be in working order I just cannot get into windows normally without it asking for a repair, freezing at dell logo while loading , continueing with no display screen causing my tv to turn off but keyboard, mouse and pc still on and lit up.


Specs: Mobo :Asus q87me, Original Dell OptiPlex 3020 motherboard

Gpu: MSI R9 270 2GB

Ram: RAMAXEL and Samsung Ram 8gb on dell 16gb on asus

Cpu: intel i5 4570

Psu: Thermaltake sp-650 650w bronze



回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

2个答案

If I read you description properly, it sounds like you swapped the motherboards? If that’s the case, changing hardware around can cause Windows to act up. Windows does not always do well with hardware changes. Sounds like maybe your other motherboard failed. I’m worried if it was a failing motherboard that it might have taken other components with it. It sounds like you can use the computer in safe mode so I’m guessing something is not working well with the new hardware. How have you tried to reinstall Windows? You can’t reinstall Windows while being booted up. You have to install Windows before it’s in the OS.

这个答案有帮助吗?

得分 0
添加一条评论

I have a few of these and I have upgraded to SSD, Windows 10 Pro build 1909 and everything works great. I am not sure if your Desktop has a hard drive(spinner) and not a SSD. I would consider it as it sounds like your most recent issue is either a partion issue, Bad Sector, Bad Windows driver. Windows does not support the OS that came with the unit. Everything else on the Desktop has been solid, except it can get hot at times and those fans run a lot or pick up in Speed. Heat sink issue or dirty . If the heat sink compound has not been cleaned and just enough used, should also help. If you can get to BIOS and on the network, depending on how it is setup you should be able to upgrade the bios.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

dj holley 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 2

过去的30天: 5

总计 115