跳转到主内容

修复你的物品

维修的权力

商店

2014年9月19日发布的iphone 6 Plus有着比iphone 6大的5.5英寸屏幕。

1528 个问题 查看全部

loops on apple logo 5-10 times then shows no image, only backlight

trying to get data from this phone, like title says its loops 5-10 times then shows no image but backlight stays lit. with only the screen connected its at 230ma and steady after it looped 5-10 times and displays no image. while its looping on apple logo it has both backlight and image. i have ir camera and cant see any shorts and ive probed alot of the power rails all the important ones are there also i tried to update and it failed after sending ramdisk. another note is during update i had it in dfu and it failed to switch from dfu to recovery. so then i put it in recovery and thats when it failed after sending ramdisk

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

打开所有标签

Mac的RAM升级套装

购买套装

所有选项卡都有足够的 RAM

购买套装

2个回答

已选择的解决方案

When you have a tough one like this, you have to be systematic in your probing. You don’t say what lines you probed so I’ll assume the “big” ones like CPU/GPU/SOC/SDRAM/NAND etc. You also don’t say what the phone has been through prior to this issue (water, impact) so it difficult to make any specific recommendations.

Seeing as how you are not seeing anything obvious such as physical damage, water (?) or any heat signatures, I will suggest however that you check ALL the PMIC lines (the switcher’s and LDO’s) and then if necessary, check the BBPMU outputs as well. I would also check the secondary LDO’s such as MESA, BL, LCM etc. as they can also cause issues with boot by jamming up the I2C lines. Once you are convinced that there are no power issues, you’ll probably have to start pulling major chips until you either figure it out or call it quits :>).

这个答案有帮助吗?

得分 4

评论:

With a 6plus I'd call it quits nowadays before risking to get paid 3$ an hour for the job ;)

完成的

so i got some more info, it went to a mall kiosk for a screen repair and was working fine before that. CPU/GPU/SOC/SDRAM/NAND are all fine. mesa boost is missing even with home button connected.

完成的

@arbaman...I guess you're having a bad day ;>)...try to remember that you are on an island in the middle of the Mediterranean...there is worse in life than answers that make you unhappy <grin>.

This is the view (see the picture in the answer) from my office window, today, on March 23, the second day of SPRING for crying out loud!

完成的

Hahahah..I guess you're right, today sun was shining strong and lively and we passed 20C°..I was just upset I couldn't go for a stroll at the sea as I was stuck in front of the microscope :-O

By the way, I'm a poor expat from the mountains of the mainland, believe it or not I love the view from your office, white and shiny, a real beauty :))

完成的

@arbaman 26C and sunny over here. I agree with you. I think @refectio has the perfect weather. You ready to get some end of season snow skiing in? Will meet at Minho's house for a Labatts Blue afterwards :-)

完成的

显示更多的4条评论

添加一条评论

I’m going to guess either you have a bad screen or something is not plugged in correctly. When components of the phone, screen, cameras, home button are not connected it will cause the device to boot loop like this. It could also be a bad battery. Even with it plugged in, Apple devices act goofy when they have bad batteries. The only other reason this would be happening if the other solutions don’t work is that there is something wrong with the logic board or the software.

这个答案有帮助吗?

得分 0

评论:

It's a board issue

完成的

@mobilemedic That was very clear from your question already, but clueless answers seem to be ramping lately.

完成的

I've been know to mis-read a question every once in a while... :>) it's not a big deal when at least the effort is there to offer some solutions.

完成的

@refectio I really love that much understanding and peace of mind, really :)

完成的

添加一条评论

添加你的答案

lukerockhill 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 55