跳转到主内容

2006年十月在北美发布(然而2021才翻译。。15年的坑)

289 个问题 查看全部

Wii will not display properly

Wii will not display in 480p, it has worked properly for years, and all of a sudden the video would turn off and come back on, everything else seems to be working. I have powered it off, un plugged it, every time I turn it on, the visible screen turns on and off.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1

4条评论:

have you tried replacing the video cables?

完成的

If it had been working before it gives a hint that something has come loose internally. This often happens on retro computer and game consoles, in which the solder on the video jacks inside has become undone from the board. You can verify this by dissasembling the Wii and checking the jacks. I'll link a dissasebly guide for you below. Hope this helps!

The guide below shows the dissasembly to the motherboard. However you'll find the jacks on the opposite end of the board.

Wii Dissasembly Motherboard:

Nintendo Wii Motherboard Replacement

完成的

Ok thanks , I'll check that out. If the solder is broken is that issue possible to fix ( just resolder it)?

完成的

It came on last night and worked for a while. The screen flickered a few times and went black but then came back on. Even when it was on, the color was off balance , almost like too much red. There were also visible shadow lines across the screen.

完成的

添加一条评论

1个答案

It's possible that one of the AV Cords (the yellow one) might be damaged. You could buy a new one to see if that works and if it doesn't you can always return it.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

RODNEY SQUIRES 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 3

过去 30 天: 7

总计 1,928