Replaced digitizer, iPad goes to sleep, but won't wakeup.

I work at a computer repair shop and replaced a digitizer on an iPad Mini 2, everything checked out. When I turned it on, it showed the Apple logo and the screen after you factory reset (which I did). Then after about a minute or two the LCD goes dark. Pressing the power button and home button don’t do anything. However I can still see the backlight on behind the LCD. This is a weird situation because I’ve never had/seen this happen on the iPad Mini 2’s that we previously replaced the digitizer on.

Things I’ve done:

Disconnected everything

Tried another LCD

Sent out the iPad board to a third party company who repairs them. They told us that there was nothing wrong and that they had it on for 30 minutes. They also said we might have a bad batch of digitizers, but I’ve tried all the digitizers we have and still nothing.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

Sounds like it's semi-asleep. Did you put the magnets back in the right place during reassembly?

完成的

^Bump

I agree with Steve, check the magnets, or more likely, find new ones if your having this issue they most likely aren't even there.

完成的

添加一条评论