跳转到主内容

Released on June 23, 1996, Model NUS-001, 64-bit gaming console

90 个问题 查看全部

Red light but no video or audio

I used it for a year without problems but out of nowhere it stopped working. I cleaned it and i have tested all i could on another system that works. But i still cant find out why it wont show video. I got it so it would at-least give me a black screen. so its giving a signal but it still wont give me a picture? I have tried everything i can.

Here is all that i does

Has power and red light

black screen no sound

gives signal (the tv does not show no signal)

all parts work on my other one

Update (10/19/2018)

I got it!

Turn it on without the cartrage

TV should say NO SIGNAL

Put the cartrage in (With the N64 on)

Turn the n64 off then on

should turn on

Update (10/20/2018)

Block Image

Block Image

Block Image

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1

评论:

Have you used the video cable on another N64 to isolate the problem to this N64?

I would try cleaning the video terminals with 90% isopropyl alcohol and potentially the cartridge slot and cartridge.

完成的

I did that and i know it cant be that i have tried new cables and tested parts on my new one. It is sending a signal but its just blank. i know all the removable parts work and also are clean. If it was the terminals it would say NO SIGNAL so its a hardware issue or some kind.

完成的

did you put a cartridge in while OFF then power it on?

完成的

添加一条评论

2个回答

最有帮助的答案

This sounds more like a video processing problem internal to the unit. Without seeing the unit and scoping some of the traces inside, this will be tough to try and resolve. Parts of the video output section are working as shown by the black screen. What needs to be investigated is why the black screen. It could be either the input to the video processing IC or the IC itself having an internal problem.

I will check around to see if I can find any suggestions.

Dan

这个答案有帮助吗?

得分 1

评论:

If i turn it on with no cartrage next put in the cartrage and turn it off and on again it works But idk why!

完成的

That's hard to say without looking at the unit in question. But if the problem is resolved AFTER inserting the cartridge when the unit is on, then it may be worth doing a good examination of the cartridge port and ensuring you have no corrosion or pin damage.

Is the game playable and everything works after you do that?

完成的

No corrosion on the pins and also the board has been washed in my sink. Also i dried it with a rag and used canned air to get the rest of the water. But still the cartage trick is all that makes it work.

完成的

添加一条评论

I just grabbed mine out of storage, as well. It had the same problem. I tried different cables, power supplies, taking the memory out, flipping the power switch on and off rapidly, etc. But what fixed it was I took the cables out, then took the memory pack out again and blew in the memory card slot. Cleaned around it. Put the cables back in firmly and it works like a charm! Troubleshoot and troubleshoot! I hope this helps!

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Bobby gunnels 将永远感激不已
浏览统计数据:

过去的24小时: 21

过去的7天: 126

过去的30天: 627

总计 16,982