跳转到主内容

A1502 not connecting to working Apple SSD, boots to external drive

I have a A1502 I bought 2nd hand. It has been working find for about a year. Then it booted up one day and showed the flashing folder with ? that indicates it cannot connect to the ssd. I start up in recovery mode, and ssd is not seen in disk utility, or in startup disk. I can boot from an external drive (USB) or target disk (thunderbolt), so it seems the logic board is working fine. I have not upgraded to High Sierra. I get a rental drive Apple SSD from OWC to instal so that I can upgrade to High Sierra to upgrade firmware. I instal the rental Apple SSD, and laptop does not find that SSD either. I put the rental Apple SSD in OWC enclosure, and it can connect to it via USB.

Does this mean there is a connection issue from the SSD to the logic board? If so, it there a way to address just the connection without replacing the whole logic board? A new logic board (plus the new OWC drive I have already bought) would be more than I paid for the laptop second hand.

Any help or insight would be appreciated.

Thanks,

Will

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个回答

已选择的解决方案

Either the file system has failed, and needs reinstalled or Alternatively, the Solid State Drive has failed.

这个答案有帮助吗?

得分 0

评论:

Just reread it and missed that you have used a new drive. I have had issues similar to this in the past on a macbook air, I reflowed the drive connector and regained connectivity.

完成的

Thanks Dolan. What is involved with reflowing the drive connector?

完成的

添加一条评论

添加你的答案

reggitt 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 180