Nikon only allows single photo in auto mode or if flash is used

Basically what is happening is if I start the camera in AUTO and take a picture it will only allow me to take that one picture and not allow me to take another picture at all.

The autofocus stops working after the first picture and in order to take a new picture I need to turn off the camera and turn it back on again.

>If the camera is turned on in any of the MASP modes I am able to autofocus and take as many photos as I like and it works completely like it should.

>>If the camera is turned on in any of the MASP modes and I take a photo using flash I will be able to take the first photo and then the autofocus stops working and am unable to take another photo until I restart.

>>>If the camera Is turned on in any of the MASP modes with the lens removed I am able to take as many photos as I like.

>>>If the camera is turned on in any of the MASP modes with the lens remove and FLASH turned on I am only able to take one photo and it will need to be restarted.

—I have tried installing the latest firmware and resetting the settings on the camera to no avail.

I have no idea why this is happening so i’m not really sure what information will be useful to diagnose the problem so hopefully some of you guys will have some ideas.

Cheers!

—-Just a quick update but after taking a flash photo I decided to leave the camera for a few minutes and tried it again and it was able to take a new photo. but still only the one.

Also, I tried it in an auto mode with flash disabled and after a few minutes of taking the first photo I was able to take a second one.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论