跳转到主内容

Repair and disassembly guides for the Alcatel A50 budget smartphone.

10 个问题 查看全部

Why is my sound not working?

I have a new Alcatel A50 and the sound keeps disappearing. I restart the device and the sound works just fine for a while but then suddenly stops working.. I have Bluetooth off, sounds on, do not disturb is off.. Help?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

2个回答

已选择的解决方案

Hi @jimmybf ,

Try starting the phone in safe mode (same for all Alcatel models) and check if the sounds stays on OK.

If it does then a downloaded app is the cause of the problem. The trick is to find out which one. you'll have to uninstall each downloaded app one by one and test the phone after each uninstall. Once the problem has stopped the last app uninstalled was the culprit.

Update (05/19/2018)

Hi @jimmybf ,

If it still fails in safe mode, try a factory restore (or hard reset).

Be aware that a hard reset will erase all your data and downloaded apps. It will restore the phone to its' factory default condition

Perform a backup of the phone using the phone's backup feature before you do the hard reset.

Once it has been reset, check if the problem is still occurring. Give it some time if it takes a while to show up.

If it still happens, then you have a hardware problem.

As you said the phone is new, verify the purchase date of the phone to ensure that the manufacturer's warranty period is still valid. (Check the the manufacturer's warranty statement that came with the phone) It should also tell you what you have to do to make a claim for a manufacturer's warranty repair or replacement.

If the phone works OK after the reset, (again give it time to show if it's going to), then restore the phone from the backup that you made earlier, using the phone's restore feature.

When the backup restore has been completed check that the phone still works OK. If so then the reset has fixed the problem.

这个答案有帮助吗?

得分 2

评论:

This is happening before I had any apps installed. I'll give safe mode a try. I thought I solved the issue by turning off bluetooth but it happened again

完成的

添加一条评论

Mine showed a line through the speaker icon on top bar along with battery, alarm set, time, ect. I held down on/off button and on bottom showed three possible settings. On the right side it showed the icon for speaker w/o the line. I clicked on this and problem was corrected. Sound is back on.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Jimmy B 将永远感激不已
浏览统计数据:

过去的24小时: 10

过去的7天: 72

过去的30天: 271

总计 4,160