跳转到主内容

Repair guides and support for LED, LCD, HD and other Vizio TVs.

616 个问题 查看全部

Vizio p502ui-b1e no picture! Help please!

I went to turn on my vizio p502ui-b1e the other day and it powered on and i could hear sound (digital antenna channel), but the screen was black. I then began cycling the inputs and tried to power cycle and unplug it with absolutely no picture. After doing this, it will power on but i have been unable to get any sound now (including the start up sound). I tried the flashlight technique, but couldn't make out any image at all. When i turn it on, the power idicator light in the botton left corner lights up and then slowly fades. I found the following video and it shows exactly what my tv is doing.

https://m.youtube.com/watch?v=PJxlACogZQ...

I ordered the eeprom from shopjimmy and took it to the electronic department at my work and had it replaced by a coworker. I then replaced the board, but it still has the same problem.

After more research, i am leaning towards replacing the led strips and led driver.

Do any of you have any insight on this? I would like some trouble shooting tips before blindly replacing part after part lol. Any help or advice would be greatly appreciated.

Brian

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 3

评论:

I am having the same problem. I replaced my power board today with another power board and still having the problem. I notice that after power power light fades away the V logo disappear shortly after but I can the plug for the optic cable is still lit. hopefully someone has a remedy soon.

完成的

i replaced the eeprom twice n all it did was go from being a black screen to a blue screen

完成的

添加一条评论

3个回答

已选择的解决方案

brian smith since you already replaced the board (main board?) and EEPROM it stands to reason that this is a backlight array error. The other thing you want to do is to post an image of all of your boards with your question so that we can see what you see. Remember that even so you have no backlight you should still have sound. So take another look at the mainboard as well as the power board. measure the voltages on your power board and check where the power board connects to the main board.

这个答案有帮助吗?

得分 1

评论:

After posting this, i was doing more research when i realised i ordered the eeprom for model# p502ui-b1 while mine is a model# p502ui-b1e. I feel like an idiot, but hopefully this $15 part will be what fixes it. I am having the exact problem as in the youtube video i linked.

Yes, it is the eeprom on the main board.

I do not own a multimeter and am electrically retarded lol.

Thank you for the advice and your time. I will follow up when i get the correct eeprom soldered to the main board.

Should arrive thursday. If this does not fix it, i will move forward and post pictures.

Thanks again and have a good week

完成的

"am electrically retarded lol." no you are not. Shtuff happens to all of us. Let us know how it works out.

完成的

Okay, so i received the correct eeprom (i made sure it was the correct part this time lol) and had my coworker install it on the main board. I was hopeful this would fix it but it didn't. I tried to power it on but nothing. I held the power button for 1 min to reset the board but that didn't work. Basically back to square one.

My options:

Replace main board ($90)

Replace led driver, power board, tcon board ($60)

Replace led strips ($25)

Any advice would be greatly appreciated!

完成的

Hi Brian .. I am currently facing same problem with my TV. May I know what options you tried after above post and do you suggest me try replacing EEPROM .. Thanks

完成的

me too

i have this visio junk too

trying to salvage it

完成的

添加一条评论

Folks when ordering boards or parts make sure to look at the stickers on the board

they will give your revision. The board can have the same exact part number but the revision is different. I.e. Firmware updates. I had to learn the hard way.

One way to see if the power board is bad check the standby voltage 5vdc +- 1.5

if it’s not correct then it’s most likely bad. And a good visual inspection of the capacitors on the power board are swollen those are bad.

这个答案有帮助吗?

得分 0
添加一条评论

I put the main in the oven 400 degrees fir 10 minutes .had not to lose been working ever since 4 months now

这个答案有帮助吗?

得分 0

评论:

truly?

it worked?

i may try it, since u202 eeprom only made power light blick more before fading off. i wonder if the blinking count is a trouble code?

完成的

Yeah it worked an still working

完成的

添加一条评论

添加你的答案

brian smith 将永远感激不已
浏览统计数据:

过去的24小时: 14

过去的7天: 92

过去的30天: 357

总计 6,629