跳转到主内容

修复你的物品

维修的权力

商店

Repair guides and support for LED, LCD, HD and other Vizio TVs.

748 个问题 查看全部

E420i-A0 picture and sound keep going out

E420i-A0 When first turned on everything works fine for a few minutes. Then the screen will go black and the sound stops also. It will then come back on sometimes for a couple of minutes, and then go out again completely. I can then press the power button and the V will appear followed by HDMI-1, DIRECTV, in the upper right corner. Also "1080i" flashes on and off to the right of DIRECTV. No picture or sound appears. If I turn it off and leave it for a couple of hours, I can go through the same routine all over again. My thought is that one or more components on the boards is getting hot and breaking down. Any suggestions? Thanks

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

2个回答

最有帮助的答案

@provmobile this sounds like an issue with either the power board or the main board. It could be capacitor failure which would manifest itself with the symptoms you describe. remove the back off your TV and take some good pictures of all of your boards. Post those with your question so we can see what you see. Use this guide 在已经存在的问题里加入图片 for that

这个答案有帮助吗?

得分 1

评论:

Thanks, I will have to have someone take it down for me as I am disabled so pictures can be taken.

完成的

添加一条评论

Sounds silly but have you tried new cables, especially if you have a cat. Cats seem attracted to VGA and HDMI cables.

这个答案有帮助吗?

得分 0

评论:

No VGA or HDMI attached. Just the cable from the Directv box. Thanks for the response.

完成的

添加一条评论

添加你的答案

JOHN WHITAKER 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 3

总计 95