跳转到主内容

The SwagTron T3, released in 2016, is a self-balancing hoverboard that features LED motion indicator lights, bluetooth speakers, a built-in carrying strap, and a 5-level battery indicator.

12 个问题 查看全部

Won't power on and charger light goes out when plugged in

This is a T6 Swagtron hover board.

It just stopped working while in use. I thought it was a loose wire, since it happened after someone hit something and fell off.

The battery was fully charged before it happened. Now, it won't power on at all. When it is plugged into the charger, the green light on the charger goes off. If I plug in the charger without plugging in the board, the green light on the charger is on. Then when I plug it into the board, I hear a pop sound and the charger light goes off. I'm thinking it is some type of short. Do you think it needs a new circuit board? Is there a way to test?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 2
5条评论

Jeff Johnson, did you ever find out what was wrong?

完成的

I also have this same problem ..help

完成的

Same here faint poping noise when pluging in to plugged in charger, the thing was brand new less then a mile when it stopped working

完成的

@karlmatson does the light on the charger aswell on yours

完成的

Yes the light goes out on the charger when I plug the charger cord into the hoverboard

完成的

添加一条评论

1个答案

最有帮助的答案

charger light going out would indicate a shorted component on the circuit board

这个答案有帮助吗?

得分 1

2条评论:

Yeah was thinking this I have it all opened up what should I be looking for on the circuit board, i.e. any sorta indicators

完成的

@karlmatson can you post photos of the board

完成的

添加一条评论

添加你的答案

Jeff Johnson 将永远感激不已
浏览统计数据:

过去 24 小时: 1

过去 7 天: 1

过去 30 天: 4

总计 707