跳转到主内容

The Xterra was introduced in North America in the 2000 model year (1999 calendar year) and marketed using the tagline Everything you need, nothing you don't.

10 个问题 查看全部

Temperature gauge not working and no check engine light!

I have a 2000 xterra 4wd, my temperature gauge isn't working but my check engine light has not came on. when i turn it on it stays below the cold line, it doesnt move even after 20 min of it on. its not overheating or anything, all of my other gauges are working what could it be?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

My temperature gauge and my gas gauge has stop working as of Thursday.

完成的

添加一条评论

1个答案

最有帮助的答案

Three things. Sensor Wiring or Gauge.

Start with the easiest

Test wires

Then test Gauge

Then replace sensor.

这个答案有帮助吗?

得分 2

评论:

Thanks I’ll try this out tomorrow!

完成的

This is ridiculous. Is there no one out there that knows the difference between a sending unit and a sensor? Freaking Google bone headed responses. GAHH! The coolant sensor has nothing to do with the temperature gauge in your dash and its title is misleading - it is solely for your car's computer to make adjustments. It is the coolant temperature sending unit that moves the gauge in your dash. I had this same issue in my vehicle and your symptoms sound classic for a sending unit replacement. Although, I might be asking myself what caused it to go bad if I were you. I bought my vehicle this way, and I am convinced mine went bad from an overheating. Luckily, my motor is a 7.5L 460 Ford V8 - a beast that keeps on turning. Don't get me started on the rest of the vehicle though. >:-O grr... Good luck.

完成的

添加一条评论

添加你的答案

Brian 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 13

总计 6,339