Home wifi says “no internet, secured”

So my home wifi works for all of my family’s devices except for mine. When I connect, it says “No Internet, Secured”. This has happened before and after about a month or so I think it just resolved itself. But I need my laptop for school and have tried almost everything. I forgot all networks, uninstalled adapters that many said were causing the problem, and did a total networking reset. Nothing has worked. Any ideas?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

Was this laptop given to you by your school or is it a personal computer?

It is a personal computer

What type of laptop is it? (model #?)

Inspiron 15 3000

Spill anything on it ever? or drop it? recent repairs? etc.?

显示更多的1条评论

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

The way to do a total network reset is with the netsh int ip reset command from an administrative command prompt, or you can do it through the graphical interface. Details at https://support.microsoft.com/en-gb/help... - is this what you did?

A few months ago I had a similar case. A friend's new-ish laptop (Toshiba, I think) kept doing something similar - it wouldn't work with her home WiFi but when she brought it round here it was fine. I replaced the WiFi card with another I had lying around and I think she's been ok since.

I'm not familiar with your particular model of laptop, but it may be that you can easily access the WiFi card by removing a service cover on the bottom (which also gives you access to the RAM). On cheaper consumer-grade laptops it may be a case of slightly more serious disassembly, but at least Dell tends to be good on service manuals, even if you can't find the guide you need here. But as a quick fix you could try a USB network adapter - you can get them quite cheaply from eBay.

这个答案有帮助吗?

按维修分数 1
添加一条评论

You likely need to update the drivers to your WiFi card.

Go to https://support.dell.com, and enter your service tag number.

It will come up with all the proper drivers you should have.

Install the one for your WiFi.

However, if it says you have an Intel Centrino WiFi, download the latest one from https://downloadcenter.intel.com, as they work better.

_________________

Also, right-click command prompt, and select "Run as Administrator".

In the command prompt, type the following 2 commands, then reboot the computer.

netsh int ip reset reset.txt
netsh winsock reset

这个答案有帮助吗?

按维修分数 1
添加一条评论

If this happened before and fixed itself, be sure to reboot the router!

这个答案有帮助吗?

按维修分数 0
添加一条评论

Here is a link to a video that may help you fix your wifi connection problems.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Kaitlin K 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 3

过去的30天: 22

总计 291