跳转到主内容

Tablet stops functioning correctly in room with exposed cables

Does anyone know what's going on here? I have a Neos 7inch tablet works fine until I take it into a back room of the house which has alot of electronics(routers,phone lines, Foxtel hubs etc) in it. ( Also has no panelling on the inside of the walls so exposed metal support structures) usually playing Spotify and it will continually stop or the tablet will turn off by itself. ( Wifi is medium in this room) have tried turning everything offline on the tablet so it is only playing from downloaded Spotify as well, but the same issue keeps happening.... Any ideas? ( It's not overly warm in the room either)

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1

评论:

Wrap the tablet in aluminum to see if that helps.

添加一条评论

2个回答

已选择的解决方案

Hi,

It seems as though there may be a lot of EMI (electro-magnetic interference). in the room which is disrupting your tablet.

I'm assuming that you have actually turned off the WiFi in the tablet when you say that you are playing offline?

Has this always happened with your tablet or is it a recent problem?

If recent is there any "new" equipment in the room/house etc?

这个答案有帮助吗?

按维修分数 2

评论:

That's what I was thinking. I thought the tablets standard casing would provide enough shielding from that happening though. Yeah I did turn off the wifi and even ran Spotify in offline mode.

Hasn't been a previous problem however I've had an iPhone 4 without the case running in there with no issues for sometime.

Do you think a additional rubber Case might help solve the problem?

Hi @court15 ,

Rubber is not an effective shield against EMI, but using foil etc would hamper the WiFi etc

Was there any "new" equipment installed in the room?

Even if not, if it wasn't happening before, something has changed .

If you want to try it (and are allowed by others to do so ;-) turn off and disconnect the power from one piece of equipment at a time and see if there is any change in the tablet's offline operation.

添加一条评论

Like others have mentioned in the comments, it’s likely electromagnetic interference or just magnetic interference. There’s no real solution to the problem, other than covering up the cables with an insulator.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Courtney 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 0

总计 46