Charge indicator LED permantly on

I have an Alcatel One Touch 4015X (I believe its commonly know as a Pop C1) that maintains the charging indicator LED permanently on.

This started after replacing the original battery. After two charging cycles , the phone stopped receiving charge and the charging indicator LED will no go off.. When connected to a charger, it indicates it is charging but it actually consumes more energy, spending about 5% to 8% battery every 10 minutes.

The battery is an official Alcatel replacement part.

I tried replacing the original battery but the problem persists.

There is no apparent damage to the charging port.

I have tried another charger, with no success.

Connecting the phone to the computer allows me to access all USB functions but even if set to charging mode, no charge goes to the battery.

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

Are you that "charging mode" isn't supplying power instead of charging itself?

添加一条评论

GIVE TOOLS. FIX FOREVER.

GIVE TOOLS.

FIX FOREVER.

Spread the Fixmas cheer.

GIVE TOOLS. FIX FOREVER.

Spread the Fixmas cheer.

3个回答

已选择的解决方案

Battery's bunk. Get a new or replacement one from where you got bunk one

这个答案有帮助吗?

按维修分数 3

评论:

Reverted to the original battery and the problem persisted.

I only got the replacement because its life time was getting very low, about 3 to 4 hours long on stand by.

So you still don't have a known good one? If the battery isn't the issue then it's the charging circuit. We may have a guy here for that

I was able to get the new battery tested on another phone that uses the exact same battery model and in that phone the battery took up charge so yes, the problem may reside in the charging circuit.

How can I get a hold on the person in question?

@refectio they've requested an audience with your awesomeness!

Thanks.

I'll drop the guy a line.

显示更多的2条评论

添加一条评论

Install this app, charge it a few times and check your battery health:

https://play.google.com/store/apps/detai...

Then tell us what it says.

这个答案有帮助吗?

按维修分数 1

评论:

I'll do this as soon as I can and post back some data.

The phone is too old and is not supported by the app.

Thanks for the thought, tho.

添加一条评论

Try to change the battery

这个答案有帮助吗?

按维修分数 -1

评论:

Again? The original only got replaced because it was getting very short lived, even on stand by, and after reverting back to it, the problem persisted.

添加一条评论

添加你的答案

Qyron 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 20

总计 304