跳转到主内容

修复你的物品

维修的权力

配件 & 工具

Bitlocker icon gone in Windows Server

Block Image

I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.

But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个回答

已选择的解决方案

After some researching and a bit of try-out. I found that when at the above screen, if I click Esc I will be taken to a blue windows screen where if I enter the key windows will stop asking for the the key every time Windows boots. But still Windows did not show the bitlocker key and in the computer management console it was also not recognized.

In the end I got it to work if I stayed with the Microsoft AHCI driver and did not use the Intel driver. I could still install the Intel Chipset drivers but not the Intel RST driver that where on the Supermicro- or the Intel homepage

Hope this solution can help somebody in the future.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Claes 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 2

过去的30天: 10

总计 473