Mid 2009 Model A1278 / 2.26 or 2.53 GHz Core 2 Duo processor EMC 2326

855 个问题 查看全部

The fan never stops

I upgraded my macbook pro 13" mid 2009:

replaced optical drive with 250GB SSD.

replaced 2x2GB RAM with 2x4GB.

replaced old battery..

Things work, except the fan never slows down and makes a lot of noise.

The fan start at full speed as soon as I click the power button, even before the screen lights up.

Please help.

Also the bluetooth and camera stopped working :(

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

it seems to be a issue on laptop board . try getting it repair in local somewhere

Do you have any suggestions regarding where?

Okay I ran AHT.

It shows error: 4SNS/1/40000000: TB3T-128.000.

Searching over internet it says it's an error in battery temperature sensor. That sounds plausible as I did replace the battery and can also explain the fan running high all the time (even before anything else turns on in the laptop).

Any ideas, how to fix it?

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

Usually this is a trackpad issue, but it can be caused by the battery or logic board. Have you tried reconnecting the old battery?

With the bluetooth and camera, check the silver plug in connector to the left of the board for burnt ferrite beads (little silver and black square things, will look slightly burnt and expanded if bad) and try to reconnect it (while battery disconnected). I have had to replace a lot of these in this area, they seem to burn out very easily. Try a NVRAM and SMC reset as well, since it is strange for both to stop working.

这个答案有帮助吗?

按维修分数 2

评论:

> Have you tried reconnecting the old battery?

Good, idea, I'll give that a try.

> With the bluetooth and camera, check the silver plug in connector to the left of the board for burnt ferrite beads (little silver and black square things, will look slightly burnt and expanded if bad) and try to reconnect it (while battery disconnected

Is that the silver plug with the small thin gold metals that plug in? (same as wifi?)

Shouldn't have gold bits, but it will be above the DVD drive connector and below the fan.

Yes, the top one with the yellow square around it. The image is for a 15" model, but it will look exactly the same

Okay I ruled out the old battery for the fan running high all the time.

显示更多的13条评论

添加一条评论

Try to take battery out and place it back in

这个答案有帮助吗?

按维修分数 1

评论:

This I have tried multiple times now.

添加一条评论

You might need to replace your fan or make sure you did not damage the fan and as for your Bluetooth and camera check for loose connections .

这个答案有帮助吗?

按维修分数 0

评论:

Hmm ... there's no visible damage to the fan.

As for the connection, is the same connection as the wifi (the thin series of gold metals?) the wifi too didn't work at first, but I disconnected and connected it, now wifi works.

Try what you did with the wifi an see if that works

添加一条评论

Try to hard reset the back book 1.Hold down the Power button on the keyboard until the MacBook shuts down completely, this may take 5 seconds or so.

2. Wait a few seconds then hit the Power button again to boot the Mac 3. Right when you see Apple logo immediately shut the Mac off aging .

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

avidgr8 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 4

总计 237