Apple发布于2012年9月12日的第六代iPhone,维修时与前代型号一样,需要螺丝刀和撬棒。iPhone 5以多种版本销售:通讯制式有GSM/CDMA;存储容量有16/32/64G;颜色有黑/白。

3322 个问题 查看全部

iPhone 5 - Not restoring - iTunes Error 14

Hi all

Yesterday my phone suddenly powered off when using it. I tried to power it on again, but the Apple logo was in a loop. So I tried to restore it with iTunes in DFU mode.

When restoring I get everytime error 14.

What I already did:

Using a new USB cable

Replaced the battery

Disconnected the LCD

Removed the .ipsw files

Could someone help me to solve this problem?


已回答! View the answer 我也有这个问题


按维修分数 6


I think there are some errors in your iOS system files. So read this guide to fix the problem.

How to Fix iTunes Error 14

change your pc try on another pc or try on laptop, I also got the same error I just tried on laptop and the problem was fixed :)


所有超过US$100或包含 Pro Tech工具包的订单免费送货!




I think that has somethng to do with iTunes unable to connect to its sever. Make sure that itunes is a exception in your firewall(s).


按维修分数 2


Yes, but iTunes downloads the software form the server? When restoring the software to the phone the error appears.

There is a possibility that the ipsw / being downloaded can become corrupted. Have you tried downloading the ipsw file using a web browser instead of the iTunes one and tried another computer?

@benjamen50 I downloaded ios 9.3.5 for my iphone, but when I hit the shift key and load the ipsw file into itunes I get: The iPhone could not be restored because the firmware file is not compatible.

It means the ipsw you downloaded is not compatible with the model of your phone.

Did you try both the iPhone 5 (GSM) and (Global) 9.3.5 ipsw firmware from this website:

Because one will work and one will don't (incompatible if doesn't).

SOLVED. Thank you all, especially Ben. The GSM version .ipsw from was not working. I downloaded the iPhone 5 Global .ipsw and restored it via iTunes. And finally it restored! Thank you so much!



According to the iPhone wiki:

Error 14:

Custom firmware update fail (PwnageTool until 4.0.1). You have to restore the device with a custom firmware. Update to a custom firmware isn't working. Device isn't bootable. 2

USB Problem. Check the USB connection and try other direct ports or maybe the USB cable is an older one. Device isn't bootable.

You're trying to 'update' to a beta firmware instead of performing a restore. Device is still bootable if you kick it out of recovery mode.

Rebooting your Mac or PC may resolve this issue.

Root file-system partition size was set too small in the ramdisk's options plist.

Error 21:

Custom firmware restore fail (PwnageTool since 4.1). You have to put your device into the DFU mode and not into recovery mode. Device won't boot correctly an stuck at the Apple logo after the error. Press and hold power and home button until it reboots.

Error when using Sauriks server for a restore with iOS 5.x in the recovery mode at least on a A5 device.

This error can also happen when you try to restore an iPod with hardware dfu. Use iREB r5 to solve this.

You are trying to update to a beta firmware without UDID activation.


按维修分数 1


Error 21 is now gone, I forgot to put the battery in so that was 21. But now 14 comes back again.

you do realize that he could have done the same thing without that stupid software right? lol All he had to do was plug it into itunes shut down then boot his iphone back up while holding the home button lol. No clue why that company even bothered with that software

That "stupid software" is used all the time. It is used to get a device OUT of recovery mode. I'm also not very surprised you only have 55 rep.


This is probably a software problem, first you should put your phone back together. Make sure it has some charge, then hold down your home button and power button in tell you see an apple appear. Then let go of your power button, you should see a iTunes screen pop up. Oh and also have your phone hooked up to iTunes this whole process, this will reset your phone. But should fix it. Keep us posted.


按维修分数 0


I tried it today again a couple times and this time I got error 21. Very strange or isn't it?


If you have just replaced your screen and got the problem you can check this guide:

How to Fix Error 14 after iPhone Screen Replacement


按维修分数 0


I replaced the screen but used the phone for like 2-3 days and then the error appeared. I have no blue screen and also the phone does not keep rebooting. The site says: " You will need to de-solder the 1.2 mm screw nut from the board." I saw on other sites that this fix is for the iPhone 5S. The 5G has two 1.2mm at that place.



Uas 将永远感激不已

过去的24小时: 20

过去的7天: 143

过去的30天: 590

总计 44,690