跳转到主内容

27“显示屏,分辨率为2560 x 1440像素 Thunderbolt&MagSafe电缆附件

104 个问题 查看全部

Monitor shows up in system prefs but no video

I noticed a bit of a burnt electrical smell this morning when I first un-slept my MBP then no video from the Thunderbolt display. The Thunderbolt display *does* show up in Preferences > Displays, just no picture/video.

I've tried:

1. Pugging it into several different AC power sources, swapping the power cable out. Still no picture.

2. A different macbook pro as a video source. Still no picture.

3. Plugging a MBP into it with a separate thunderbolt cable. Still no picture.

So I'm wondering:

Does the fact that the TB display shows up in Displays on the MBP suggest/confirm that the PSU is OK? Does the fact that it shows up in Displays on the MBP suggest/confirm that the logic board is OK?

I'd like to be able to order parts before disassembling it.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

I confirmed the display supplies power via magsafe.

I was also able to use a bright led flashlight and see that the LCD panel is displaying information.

I think it's the backlight that's not coming on. So we're back at wondering if it's the logic board or the PSU.

http://www.informaticanapoli.it/download...

添加一条评论

1个答案

最有帮助的答案

Go to System Preferences > Displays, hold down the Option key on the keyboard and click on Detect Displays in the lower right corner of Sys Prefs.

这个答案有帮助吗?

按维修分数 1
添加一条评论

添加你的答案

marty sells 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 0

总计 113