Repair guides and support for the laptop line of Acer's Aspire series for casual home and business use.

806 个问题 查看全部

acer aspire v15 nitro fan(s) stops to work randomly

Since I bought this laptop less than a year ago, either one or both fans keeps on randomly and completely switching off upon random reboot making laptop overheating badly...

Problem may last several days (or even weeks) with absolutely no spin at all, and then magically after a system boot up working again for some time before problem arraises again..

This is very strange issue, as it affects both fans (sometimes only one is affected), so I really doubt it could be a faulty fan issue. I'm thinking more of a capricious controller or anything like that..

I tried a fan software monitoring tool which is able to control fan speed.

When fan is operating normally, its speed can be controlled BUT when fan decided to suddenly stop working, nothing can be done. Moreover this issue happens no matter the OS (either linux or windows).

Do you have ever eared of such a strange issue, or have an idea what could be the cause of this?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1

评论:

I'm disapointed, this has been more than 6 month and still no solution found!!!

I returned product to RMA already twice, and they never solved the issue, pretending the laptop was working as expected,

but the fact is that this issue is random and they are not seeing there is a real problem.

Second time they said they changed motherboard as I told them to do so, but at my great disapointment issue just happened again...

this makes my laptop almost unusable, I dont know what to do...

And I didn't see lots of complain except mine until now....

ignore above comment and go to solution!!

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

after 6 months and 2 returns to RMA finally found the answer here:!!!!!

http://community.acer.com/t5/V-and-VN-Se...

I was surprised no one had report this issue before, it was happening with external monitor connected to laptop..

As the link above indicates, you must unlug any external monitor connected to laptop during boot, and plug again after boot... very strange issue!!!!

这个答案有帮助吗?

按维修分数 1

评论:

Have exactly the same problem, also with an external monitor connected. It often occurs after waking up from energy saving mode. Seems like they still havent fixed it, I'll try your solution later.

添加一条评论

Just encountered same problem, gpu fan was dead and gpu temp rose up to 98 cels. before slowing down. After reboot works fine, strange

这个答案有帮助吗?

按维修分数 0
添加一条评论

Have you resolved this issue?

这个答案有帮助吗?

按维修分数 0
添加一条评论

I am only going to speculate on this issue because it doesn't really look like the fans are the culprit here. My suggestion is to check for any blocker, broken piece or materials that are interfering with them.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

etienne85 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 13

过去的30天: 71

总计 2,648