My tablet shows the charging icon when plugged in, but won't start

So I randomly decided to wipe my Tablet clean, I wanted to remove all of the data and downloads since I wasn't going to use it anymore. I remember unintentionally restoring the tablet to it's factory settings before by holding the power button and lower volume button simultaneously, and I tried doing that again now but it showed a different screen saying something about installing custom software and "Odin".

Not being careful, I chose "install custom software", and I was stuck on a screen saying "Downloading. Do not turn off target." Having no idea what that meant, I turned off the tablet anyways and probably corrupted the operating system. Now, when I plug it in to my computer via USB cable, the charging icon will appear and my computer will play the "USB device plugged in/out" jingles along with a message popping up saying "USB device not recognized" every 10 seconds or so. Oh yeah, and I can't turn it on. I tried holding the power button, nothing. I tried holding the power button AND the lower volume button, nothing. It's just a black screen. Though I've heard of ways to restore a corrupted OS, hopefully you guys can help me out?

回答此问题 我也有这个问题


得分 0