跳转到主内容

修复你的物品

维修的权力

商店

Harley-Davidson Sportster Motorcycles from 1986 to Present.

33 个问题 查看全部

2008 harley sportster 1200xl Low bike cranks won't start, no spark.

bike cranks but wont start, no spark. no codes thrown.

bike ran great until I trailered it 600 miles from nc to nj.

then it sat two days on the trailer tipped back on about a 45 degree angle.then I released the tie downs and rolled it backwards in 1st gear off the trailer. all the lights work all fuses are good,starter cranks,can hear fuel pump start,but no spark at plugs.tried pulling the main fuse for a while to reset things. tried cycling the ignition switch. thought it might have to do with the bank angle sensor. any suggestions?

has only 6000 miles.could something be wet, I did hit some rain on the trip.

Update (05/13/2018)

It's still a mystery. It eventually started after a few weeks and has never happened again. Maybe something got wet or a sensor got stuck. I have no clue.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

My 2002 road king is doing the same this right now. Although it didn't get wet. What was the final solution / fix for your sportster

完成的

@flh my own bike will be hard to start from time to time and I find a day on the battery charger snaps it back to life . It cranks but just not fast enough to start it

完成的

添加一条评论

2个回答

最有帮助的答案

Just had a similar issue with mine.

Found the connection on the fuel line was bad where connected to the tank. It’s kind of like an air hose connector not sure what they are called. Guess jiggled it enough after cleaning the bike that the seal broke and was air locked.

I just disconnected it because I thought the line clogged everything looked fine but when I put it back I pushed in real good till I heard click and little fuel dropped down.

Working in construction I know how if those things do t seal just right won’t get any flow. So I thought I try to turn it once a again and it fired right up.

这个答案有帮助吗?

得分 1
添加一条评论

I have a 2006 Harley FXDWG with 13,900 miles and had a similar problem. Bike would crank and it would run, but when running, it would act like it would run out of gas, #&%&%%%^ and on, like the gas wasn’t flowing. Turned out to be the voltage regulator. Didn’t even have to replace it, just something had come loose. I completely unplugged the voltage regulator, plugged it back in. Did this a couple of times to make sure the contacts were good to go. Made sure the contacts on the battery were tight, and BANG. Brand new. Problem fixed. My local Harley shop wanted $240 for new regulator and another $100 to install. Glad I got it myself for FREE.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

kbl107 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 18

过去的30天: 56

总计 1,755