Samsung's 5th-generation Android-based Galaxy smartphone was released April 11, 2014. Improvements to the phone include a fingerprint scanner, updated camera, larger display, and water resistance. It is available in four different colors; black, blue, white, and copper.

600 个问题 查看全部

Can't sign in to Samsung account after factory reset

I forgot my password and chose factory reset by turning my phone and holding volume up key, home button and power button together. It resulted in my phone being locked. But after reboot, it asks for Samsung account ID and password. While entering the ID and password, the processing fails and can't access my phone any more. I have reset my password several times, but still same result.

Someone can help me to resolve the issue.

已回答! View the answer 我也有这个问题


按维修分数 379


i have the same problem how can i get help

Same I don't know what to do.

I believe this helps

can someone please help me asap

Help pllz I have this problem in my Samsung A5



所有超过US$100或包含 Pro Tech工具包的订单免费送货!




All the Google account locks and frp locks are usually solved by programming boxes like Z3X and etc. I think Samsung will remove it for you if you provide proof of purchase.

FRP lock removal is doable via this method as shown in this link.

You need the device to be on 6.0 (6.0.1 works too) marshmallow android OS as it's patched on Nougat. So downgrade to 6.0.1 if possible.

Alternatively if you are not comfortable with someone that does FRP lock removal you may be able to find someone locally to do it. Probably be harder to find someone in other countries.


按维修分数 41


try doing a hard reset on phone visit checkout the steps and follow . i am not sure how far that will help but just give a shot .

So how does it remove the lock when it is enabled on a bootloader level?

Well the answer to removing from locks is to first downgrade from 7.0 Nougat to 6.0 marshmallow if you haven't already.

Then using the method specified in GSM forum to remove FRP lock not via flashing sboot or other files but is done using a program called realterm and a YouTube video.

I'll update my post in a bit. Note that if the phone is IMEI blocked you'll need to utilise a unlock box like z3x to change IMEI.

Ive literally removed from lock from a s7 on 7.0 via downgrade a few days ago and it was fairly easy following the video.

March 30, 2016

Ok, my six day lesson is over and I'll share with you some bits of wisdom learned along the way. First and foremost, yes Google has locked out of your device for your own good... Privacy activists, and quite honestly for theft deterrence too, have put in place a 72 hour count-down timer for recovery. It is in this case. Google, it appears, actually is trying to help you by sending you an email. In this case look for the last change in password or change in two-step authentication, etc. Check the time/date stamp on that email. That is when the clock started. If you continue to "play" with your device, you may wind up resetting that timer, so best you just turn it off and set it aside for three days (72 hours minimum). After 72 hours and one minute, you should be able to regain access to your phone. Please note - and this is important - NO FACTORY RESET IS REQUIRED!!!


It's a complete headache REALLY !!!!!!

Here is part two

The second important point I need to make is this. IF you have and use the fingerprint scanner on your device, DO NOT USE TWO-STEP AUTHENTICATION. The challenge arises (as I learned rather painfully) when your scanner fails (and it will!) it will start to lock you out of your device. It will then give you a chance to open using your Google account password... Which, if you enter it trigger You see the two-step process requires you to receive a text message - on your now locked device, which means not only can't you see it, Google goes into lockdown due to rapid failed access attempts in a short time span - making it look like you're being hacked. Needless to say - avoid that combination at all costs. In fact, I'd avoid finger print scanners at all costs as they are defintiely not ready for prime time. I would, however, recommend using the two-step.



back tu accesibility then vission then go to the google setting language speach ,open the source lisence select some text then go to search ,then search setting then go to account add account normally


按维修分数 21


Thank you this helped a lot

I don't have an accessibility. :( How can I access to the Samsung account? It always says that Processing failed

I don't have an accessibility. :( How can I access to the Samsung account? It always says that Processing failed

Sometimes if your Android OS is too up to date they most liekly patched the exploit.

I triee USB dongoble with accessibility explpit or trying to replace Samsung account without root and it would not work no matter what I tried.

This was helpful



So what you have to do is .click on the accessibility tab.then go to vision then the choose your keyboard from Samsung keyboard to Google keyboard. Then tap on the settings icon right next to the Google keyboard. It will take you to another screen. On the top right you will see three tiny dots Tap there. Then choose source license. And after it loads look for (2001) on the wordings and long press on it. After that. Tap again I the search icon on he top right cone of your screen. It will take you to Google account sign in. Do that. Then it will now take you to the Google search. From there you will be able to access your phone .so go to settings then account and log in to your Samsung account. If it doesn't help please let me know


按维修分数 4


Hi this isn't working for me it's not letting me bypass the lock screen even with the correct password

Where is this accessibility tab?

As long as you are using android version 5.0 its so easy to bypass the Samsung account if you have an Otg cable. You will download am app called Google redirects and put it on a flash disk. And connect to the otg cable. Once you turn your phone it will automaticaly popup so that you install the app. And by that the Samsung account issue is solved


After factory reset i cant go on with my phone because of samsung account id and password which i forgot. Can you help me with my galaxy note 4. Wont let me in.

Eugene..thanks for the tip but I have read that this Google Redirect is a malware..or am i reading the wrong article?



Ok guys look. I finally found the solution. I don't know will it work for everyone but try. So when you do factory reset you need to choose language and there is accessibility (hope i spelled it right) setting. So go to accessibility settings. Vision-> Text to speech options-> Select Google text to speech press little cog wheel buttong next to Google text to speech option -> Install Voice Data -> 3 little dots in top right corner -> Open Source Licenses and at the top find 2001 link so double click that and copy link and press little search button in top right corner and it will ask you to use chrome or internet so press Internet and it will take you to that link. Then press 3 little dots in top right corner again -> Settings -> Manage Accounts -> Samsung account. Done! P.S READ THIS!! You can use any samsung account if you want. I created new account and logged in with new account and that's it. Go back and go forward where you need to login to samsung account and use the one you used to login in Internet browser. Good luck ! :)


按维修分数 3


Then press 3 little dots in top right corner again -> Settings -> Manage Accounts -> Samsung account.

I can't find the 3 dots on opening the link in Internet. Kindly help

what if i dont have the accessibility on screen


registered again. sign up for another account


按维修分数 3

-Install sumsang sync on your pc

-connect your phone to pc

-an option to select a browser will come

-use the brower to go to google play and download my knox and and any luncher

-after installing my knox, go to settings on top right corner and go to accounts

-it will provide you with a Samsung account option

-login to your samsung account

-go back and set knox as luncher

-restart wizard and log in using the account hsed with knox

-game over, Samsung Loses



按维修分数 3


Which Samsung sync? Side sync?

Thanks for this posting. It is really helpful, especially after trying to go through all the Bureaucratic process with Samsung. I owe you a beer.

I'm not getting the browser option. Was it Samsung sidesync? Ugh this is so frustrating trying to get beyond this screen. Ugh

It's frustrating. Just ensure you have Samsung phone driversystem (Sync) installed on your PC. Then follow the posting above. You may have to unplug and plug your USB cable back and forth in order to see the browser or Play Store pop up.

Hi Steve, I'm still getting problem. The software that you guys speak of to download to my PC is it Samsung sidesync or another program? Because with that program I don't get the browser to pop up. I tried googling samsung phone driversystem and I'm still lost. :( Gosh this thing is frustrating me, I miss my phone.




Follow these steps:

1. Download APK package from HERE (

2. Extract this file and send APK to a pendrive.

3.Now plug in the OTG cable into phone with pendrive attached.

4.File Manager will appear

5.Explore your pendrive and install the APK package.

6.Tap Open after installing is done.

7.You will directly get access to settings.

8.Navigate to backup & reset

9.Reset your device


按维修分数 2


Phone still locked aftet the reset, samsung reactivation lock

This actually worked ! I have spent all day trying to goose various aspects of the UI to give me an exploit into Settings. I tried downloading older versions, installing TWRP, turning accessibilities on, so I could force a web browser into existence to download langage packs, external keyboard, installing foreign language versions, installing Lineage. ADB, Magisk, Odin. Nothing worked. I'd actually tried this earlier in the day, and it didn't work then. I don't know what exact sequence of steps I did to get it to work; I just thought I'd give the OTG cable thing a try and a file-manager just popped up, with access to a whole load of stuff.

This is an S5 Plus, SM-G901F

My file explorer will not come up when I insert the otg cable


I had this problem. I went find my device. Reset my password and went back to my device using my gmail account I set up for my google account entered the new password and it worked. Maybe this will help you.

Good luck, ceejay


按维修分数 2


Also I tried using the original gmail password but it want work for samsung account. It has to be at least 8 characters including letters and numbers. Good luck agian.

Cree jay


You need to down load to your computer a software name debloater and then down load the ADB files. you can find them at


1. make sure you fone is connected to the wifi.

2. turn off your phone

3. put your phone on down load mode. (by pressing power botton + volume down + home key) all at the same time.

4. Connect fone to computer using the usb cable. this will down load the usb drivers.

5. Once the usb drivers have been installed put the fone into the secondary reboot (by pressing power botton + down and up volume + home key) all at the same time.

6. You will be prompt to five options but before you chose the option with the debug mode which is option five you need to run the debloater. After debloater is open then chose the option five or the one that contain the debugging mode in you fone. Next press the home botton.

7. Wait till the fone reboot. the an window asking for permission will appear just ok.

8. Go to the debloater and read the files.

9. filter for setup

10. check mark Samsung setup and wizard setup

11. Apply

12. your fone will reboot again and now you can have a great day.


按维修分数 1


i cant open my phone because stop on logo samsoung

worked for me thanx! :-)


I bought my SM-J100VPP on Ebay $10 … I bypassed Samsung FRP Login using ADB

adb devices adb shell pm uninstall -k --user 0

( I went into Maint Mode Vol Down Power Hold ) 10 seconds… and added USB debugging Mode

then the phone boot into normal mode… and I ran the adb commands from normal mode…

( I usually think of adb as sideload from download mode ) ( So just another tip ) …

When it boot into normal mode… I had to authorize ( check mark ) allow USB debugging …

Using GSM Ultra Mobile Service Now… Setup APN setting as usual.

Phone is still FRP Locked In Bios… Can’t add Samsung Account ( Just those two things )

Hangouts Dialer works around the Default Dialer that did not recognize the Sim Card.

I use the Easy Mode as My Launcher … cause I like the big Icons… I installed Nova Launcher as a backup

to easily set the settings for the Default Launcher. I used an app called App Inspector with ADB

to get the addresses of apps that I don’t want installed. pm uninstall is only removing apps for the user…

If I was to factory reset… the Phone would be FRP Samsung Login as the Default Launcher again …

Can’t Root Phone… Can’t add Samsung account from settings… But I can install the Samsung Account Plus.apk

Being the phone is still locked I can’t turn it into a brick… lol But now it’s 100% for Network & SMS

and I can use WiFi if I want as well… All the Apps work… Very Little work to get things back to the way I like it… even if I should Factory Reset… Also good to know…. Google Play if Downloads pending… remove the updates

then downloads will go through… instead of pending.. That’s just a tip. I bought a J3 for $85 … on the T-Mobile GSM… Nice like the J1… but bigger… I think J1 is a cool size…


按维修分数 1

When you first got the phone you would be asked to set up Google account and a Samsung account. Depending on how much of a rush you were in hopefully you were able to set up a Google account. If so there's a possibility of your phone automatically storing your photos to a Google Cloud. Try using another device to check your Google Cloud and she if it was restored there.


按维修分数 1


I was in a rush, I used an OTG cable to transfer my contacts, etc. to the note but it didn't finish. In haste I assumed that the cloud and phone settings transferred over when I did that and I thought that it did because all of my pictures and contacts are on the new phone. That being said, is it possible that the pictures I'm desperately trying to preserve are on the Sim card?

None of the new pics made it to the cloud.


the only solution is to use otg cable with usb and install in it an app name development setting now plugin otg cable with usb having the app developmentsetting apk now install it and now you have acsess to your settings in settings goto application and then into all application here you will find by scrolling down an app name samsung account just force stop it,disable and clear its cache data now restart your phone now it will not ask you to enter samsung account


按维修分数 0


I didn't have to. I went to my device. Ask me to login to samsung account. I went to forgot my password created a new password. Went back to my device using my gmail as my id and used new password and it worked for me. Lucky? Maybe lol

Your issue was totally different. The challenge is for a user who didn't register the device or signed in to the Samsung Account prior to doing hard reset.


Let your battery dried to 14% below plug the charger let it charge for a second then unplug it battery info will appear clicck it automatically you will go to battery info click the back (settings) then go to application manager look for samsung account and samsung account manager disable it then look for google account manager, google services framework, google play service ang playstore and gapps disable them also then press home. Your phone will open again then enable them again and add accountin your account .Give it a try.


按维修分数 0

You need to connect your device with data cable, and from there you can go to device settings>security and then uncheck both Device Administrator and Trusted agent and hope you will have a way to enter your details/Id


按维修分数 0


my phone stop on logo samsoung no open


Résoudre le problème de Samsung S5 après formique arrêté à logo Acommsong

Update (04/28/2017)

Résoudre le problème de Samsung S5 après formique arrêté à logo samsoung


按维修分数 0


Amine Absi: No Problem There Are 2 Solution For That

1. Recovery Reset

2. Flash

Can You Do One Of Them?

If You Want To Get Any Of Above Tutorials Then Text ME! OK


Hi My name is Evans Wanjau from Nairobi Kenya.

I had a similar problem with a samsung galxy s6. My solution worked 100%, I didnt have a pc and my phone didn't detect an OTG cable. Here's what I did...

1. Once I got the samsung account login there's an option for using the emergency dialer.

2. I clicked on the emergency dialer and called 911 (999 and 112 also worked).

3. While it's still on call the dialer provided call options (loud speaker, bluetooth, hold etc) represented by icons.

4. Now here's what I didn't know, there's another menu once you swipe left (This is samsung s6). On this menu there's messaging, email, web etc.

5. I then clicked on web which then directed me to chrome. Chrome first required me to sign in to the phone's google account to access it.

6. After that was done, I had access to the browser, so far so good. Next I download rootninja's app that enables you to access your phone's settings once you launch it 'samsung bypass google verify apk'. You can get it here

7. Upon downloading it I launched it from chrome and it directly took me to my settings.

8. I went to backup and reset and clicked factory reset, It required me to sign in to my samsung account. Once I clicked delete all, it kept looping me back to sign in.

9. I took a step back and chose the reset settings.

10.The phone restarted as a new phone and didn't ask for my samsung account.

- If this works for you dont forget to thumbs up and follow me on twitter @evanswanjau


按维修分数 0


How it would be possible Evans whenever I dial emergency number it's not support .after a few minutes it s show invalid number

So Are you saying if I dial the emergency # no one will show up at my door or calling me back

@chryssilea and @soha Javed There a lot of emergency numbers to dial. It doesn't have to be 911. The goal is to gett access to the browser

what number did you call? 112 and 999 both get redirected to 911



iftikharalihussain 将永远感激不已

过去的24小时: 192

过去的7天: 1,530

过去的30天: 5,916

总计 416,927