跳转到主内容

Revamped version of the iPhone 3G with faster processing speeds. Repair of this device is similar to the 3G, and requires simple screwdrivers and prying tools. Model A1303 / 16 or 32 GB capacity / black or white plastic back.

1963 个问题 查看全部

No sound, not through speaker, mic or headphone

My iPhone 3GS does not have any sound at all. The earpiece, speaker, and microphone do not work, also sound through the headphones does not work. I thought it was stuck in headphone mode, but that's not the case. When i press volume with the headphones in, it says "headphone volume" and when I plugh them out then it says normal volume again.

In short, there is no sound in any possible way. No waterdamage, and the dockconnector has already been replaced.

Is there like a sound chip on the logic board that might be broken, and can I fix this? Or do you guys think it's something else?

Any help would be greatly appreciated!

Thanks,

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

3个回答

最有帮助的答案

did you try to restore it ?

even if i don't think that it would change anything.

many iPhone 3G users had this problem and the phone were all replaced by apple.

maybe you should try that too (as long as you don't have any opening marks on the phone)

这个答案有帮助吗?

得分 2

评论:

+ Ralph

完成的

Yeah, it's been restored a couple of times. I know it's not a software issue, it's hardware related. And thanks for the suggestion of returning it, but if I could have done that, I would not be asking here ;)

But thanks for your reply :)

完成的

添加一条评论

take a pair of headphones and insert in the jack pull it out put it back in raptly when the phone is on the hold the power button and home button at the same time and it will power off quick and reboot sound should come back on if not repeat the steps ...

这个答案有帮助吗?

得分 0
添加一条评论

Same probleme over here and even when i plug it in my radio ipod station i can make it play and pause but no sound at all.

After a reset a can ear some grinding in the external speaker for couple of seconds but stop and nothing more.

Nobody got idea ???

Update

After a hard restart it works sometime couple of seconds sometime more. I just read something on the net about the audio decoder IC chip that could be faulty.

Someone know something about that ???? could it be repair ???

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Mike 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 11,750